Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Symantec Live update Error

Created: 22 Jan 2013 | 5 comments

Hi,

I had installed un managed Symantec 12.1 RU2 client in windows 8 machines, when we tried for doing live update it is showing error as access denied you do not have permission.

when we go to update.symantec.com website it is showing access denied permission error

how to resolve?

Comments 5 CommentsJump to latest comment

Ashish-Sharma's picture

Hi,

Kindly check below link are having access for firewall or not.

Update.symantec.com is FTP URL

<IdsHttpConnectionMsg2><liveupdate.symantecliveupdate.com><80><HTTP>

if that fails it goes to FTP on port 21
<IdsFtpConnectionAttempt><update.symantec.com>

URLs

hosts/0/url=http://liveupdate.symantecliveupdate.com:80
hosts/1/url=http://liveupdate.symantec.com:80
hosts/2/url=ftp://update.symantec.com/opt/content/onramp

http://liveupdate.symantecliveupdate.com

http://liveupdate.symantec.com

ftp://update.symantec.com/opt/content/onramp

Check this thread

https://www-secure.symantec.com/connect/forums/url...

Thanks In Advance

Ashish Sharma

SebastianZ's picture

DO you have any proxy between this client and the internet?

Srikanth_Subra's picture

Yes..we are having Proxy

Thanks & Regards,

 Srikanth.S

"Defeat the Defeat before the Defeat Defeats you"
(Swami Vivekananda)

Sumit G's picture

Check the link "liveupdate.symantecliveupdate.com" is accessible on that system where you have installed the un-manage client. If it not open then get it open from firewall. Other wise download manually defintion.

Regards

Sumit G.

Ambesh_444's picture

Please follow the above comments.

Thank& Regards,

Ambesh

"Your satisfaction is very important to us. If you find above information helpful or it has resolved your issue. Please don't forget to mark the thread as solved."