Video Screencast Help

Symantec Mail Security 6.5

Created: 12 Nov 2012 • Updated: 15 Nov 2012 | 8 comments
This issue has been solved. See solution.


How can I allow a non domain administrator to monitor and release quarantined email. 

I cannot find any documentation on this.

Is there a way to access the console other than logging onto the Mail server where SMS is installed?

I can see the SMS viewers group - I was assuming this would somehow allow users to at least view. The website is installed on port 8081 but does not bring up the console. 

Is there a way to do this?

Comments 8 CommentsJump to latest comment

TSE-JDavis's picture

To give access outside the Exchange server, you would run the installation on another computer running Windows XP or higher. This will perform a console-only install. The person still needs to be a member of the SMSMSE Admins group to log in, but not a Domain Admin member.

bnebrennan's picture

Hi Thanks for that. 

The software however is asking for .Net Framwork 2.0 to be installed.

I do however have 2.0 SP2 installed. 

How does this work - do I need to uninstall these versions and reinstall all?

TSE-JDavis's picture

That sounds like an issue that we have documented. You should be able to try the workaround listed:

bnebrennan's picture

Thanks worked no problem. 

The only issue I have is that the user cannot see the 'Quarantine' option under Monitors. 

This is our primary goal, to allow this person access to the quarantine and release email upon request. 

Is this a possibility?

TSE-JDavis's picture

Are they a member of SMSMSE Admins or just SMSMSE Viewers?

bnebrennan's picture

They are a part of SMSMSE Admins. 

They were in both groups, I took them out of Viewers and the user is now just in Admins. 

I can check back with them today - but SMSMSE Admins should give them access to the quarantine?

TSE-JDavis's picture

Yes, SMSMSE Admins is what is required to view and release items from the quarantine.

bnebrennan's picture

Hi Thanks for your help JDavis, the user was mistaken, and it was there. 

This thread can be closed.