Video Screencast Help

Symantec Management Agent Keeps Trying to Install

Created: 03 Mar 2011 • Updated: 03 Mar 2011 | 5 comments
This issue has been solved. See solution.

I have am having a problem on NS7 where the Symantec Management Agent Agent keeps trying to install on the clients even after the agent has already been installled. It keeps copying the files to the client until one client was low on disk space.

I am not sure if we have the wrong setting or it was setup incorrectly. I thought it would check to see if the client was installed before it pushed the installation files to the client, but it does not seem to be doing that.

We had a schedule (currently disabled) set to push the client to "All Computers" for specific time and date and every 15mins after that.

For the Software Management Solution Agent we have it setup similar, except that the filter is "All Windows Computers without Software Management Solution" and that seems to work fine.

I looked for a similar filter for the Management Agent, but I did not see one.

Is this setup incorrectly or are we using it the worng way?

Thanks.

Comments 5 CommentsJump to latest comment

mclemson's picture

Windows Computers with No Symantec Management Agent installed?

Mike Clemson, Senior Systems Engineer, ASC
Intuitive Technology Group -- Symantec Platinum Partner
intuitivetech.com

SOLUTION
mclemson's picture

The OP needed to knwo the correct filter to target.  I provided this filter in my post, resolving the user's issue.

Mike Clemson, Senior Systems Engineer, ASC
Intuitive Technology Group -- Symantec Platinum Partner
intuitivetech.com

prsegtek's picture

That worked...Excellent...I knew that setting was not correct.

mclemson's picture

Glad I could help.

Mike Clemson, Senior Systems Engineer, ASC
Intuitive Technology Group -- Symantec Platinum Partner
intuitivetech.com