Video Screencast Help

Symantec Management console is not opening, redirecting to an error page

Created: 07 Apr 2013 • Updated: 08 Apr 2013 | 2 comments
This issue has been solved. See solution.

Hi,

I am working on Altiris 7.1.  My Symantec Management console is not opening, it is redirecting to an error page. Initially it was working fine but i think the problem occured when someone in lab has changed the password of domain administrator account. The same account was used in Altiris 7.1 as a service account.

After that we have tried starting all the Altiris related services(on the machine where SMP 7.1is installed) again with the new log on credentials but still the Symantec Management console is not opening up.

Any help in this regard would be highly appreciated.

 

 

Thanks 

Nitin

Operating Systems:

Comments 2 CommentsJump to latest comment

luke.s's picture

Hi Nitim,

Use the aexconfig.exe utility to set the new application account password.

Substitute the appropriate domain, username and password into the syntax below and run the command below in the CMD window from the directory where you have installed the Symantec Management Platform. By default this is \Program Files\Altiris\Notification Server\Bin:

AeXConfig.exe /svcid user:<domain\username> password:<password>
Example: AeXConfig /svcid user:example\administrator password:pw

Restart IIS.

Regards,

If the suggestion has helped to solve your problem, please mark the post as a solution.

Fábio Sanches
IT Technical Manager | WTR Services | www.wtrservices.com.br

SOLUTION