Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

Symantec Messaging Gateway 1.0.0-7 compatible with vSphere 5.1

Created: 24 Sep 2012 | 1 comment

Want to upgrade production cluster to vSphere 5.1 - just want to make sure Symantec Messaging Gateway 1.0.0-7 is compatible?

Discussion Filed Under:

Comments 1 CommentJump to latest comment

TSE-JDavis's picture

Only ESXi 5.0 has been certified and supported. Please review the release notes:

www.symantec.com/business/support/index?page=conte...

Any future version's supported platform section will be updated as soon as we certify a newer version of ESXi.