Video Screencast Help

Symantec Messaging Gateway 9.5 and VMWare ESXi 5

Created: 10 May 2012 | 10 comments
Jim2009's picture

Hi,

Do you have any update about the support for Symantec Messaging Gateway 9.5 on VMWare ESXi 5?

http://www.symantec.com/docs/TECH174965

 

We want to use Symantec Messaging Gateway 9.5.3 but we have ESXi version 5 servers so is it supose to work and is it supported?

Thanks!

Jimmy

Discussion Filed Under:

Comments 10 CommentsJump to latest comment

TSE-JDavis's picture

It is was never tested in our QA certification, so we cannot support it. That said, we have not seen any issues specifially caused by ESXi 5. Version 10 should be fully QA tested and certified as far as I have heard.

Jim2009's picture

Do we know when version 10 will be release?

TSE-JDavis's picture

Not at this time, but you can get in on the 10 Beta program still.

https://www-secure.symantec.com/connect/forums/sym...

sketchy00's picture

For what its worth, I'm running them on vSphere 5 with no issues at all.

 

akottas's picture

We are hoping to do some QA testing on the upcoming 9.5.4 release to validate support of ESXi 5 a bit ahead of the 10.0 release if we can. Exact timing to be determined.

EOS58's picture

That would be great!  SMG is the last product holding us back from moving to vSphere 5.

PaJi's picture

We are running the SMG 9.5.3-3 on ESXi 4.1U2. This SMG 9.x product is also our last product, why we delayed the upgrade to ESXi 5.

We are running 24x7 and I didn't upgrade better (I have no time to debug, if it is O.K. or not).

I agree with EOS58 that it would be very fine to test the 9.x version......

 

PaJi's picture

AdnanH: Thank you very very much for this "critical" information.

Thanks

PaJi