Video Screencast Help

symantec is noupdating

Created: 29 Mar 2014 • Updated: 29 Mar 2014 | 17 comments

symantec is showing internal error. and live update is disabled.. and symantec end point protection is in offline state..

Operating Systems:

Comments 17 CommentsJump to latest comment

chin_aust's picture

Where you find the internal error?

Can you post error snapshot?

https://www-secure.symantec.com/connect/articles/t...

 

Jayarakesht's picture

please find the attached screen shots

offline.jpg status.jpg symantec.jpg
chin_aust's picture

Replace the sylink file and see it come online.

How to change the sylink.xml file in Symantec Endpoint Protection (SEP) 12.1

Article:TECH157585  |  Created: 2011-04-07  |  Updated: 2012-06-07  |  Article URL http://www.symantec.com/docs/TECH157585

SEP clients fail to connect to a SEPM that is running on Windows Server 2008 with "12029=>The attempt to connect to the server failed."

Article:TECH91924  |  Created: 2009-01-20  |  Updated: 2010-09-02  |  Article URL http://www.symantec.com/docs/TECH91924

 

Jayarakesht's picture

 sylinx file is missing in this server

Jayarakesht's picture

sylinx.xml file is missing

chin_aust's picture

How many clients have same issue?

Have you follow these steps?

First, export the sylink.xml file for the client group in which the client receiving the new sylink file should be placed:

         1. Open the Symantec Endpoint Protection Manager Console.

         2. Go to the Clients page.

         3. Right-click the desired group (e.g. Default group) and choose Export communications settings.

         4. Click Browse, and choose a convenient location to save the file.

         5. Rename the file to sylink.xml.

         6. Click Save.

Import steps

Import the sylink.xml within the client by going to Help > Troubleshooting > Click on Import... under Communication Settings

James007's picture

First, export the sylink.xml file for the client group in which the client receiving the new sylink file should be placed:

         1. Open the Symantec Endpoint Protection Manager Console.

         2. Go to the Clients page.

         3. Right-click the desired group (e.g. Default group) and choose Export communications settings.

         4. Click Browse, and choose a convenient location to save the file.

         5. Rename the file to sylink.xml.

         6. Click Save

 

 importing a new sylink.xml file with Endpoint Protection 12.1.

Method 1

Import the sylink.xml using SylinkDrop.exe.  This tool is located in the installation folder.  By default: 
C:\Program Files (x86)\Symantec\Symantec Endpoint Protection\<current_install_build_number>\Bin\SylinkDrop.exe

http://www.symantec.com/business/support/index?page=content&id=TECH157585

chin_aust's picture

Tried the step and confirm your issue resolve with these steps or not?
 

.Brian's picture

ENable sylink debugging and post the log here for review

How to enable Sylink debugging for the Symantec Endpoint Protection 11.x and 12.1 client in the Windows Registry

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

Rafeeq's picture

Check if you are able to telnet on port 8014. Windows firewall must be blocking it

Ch@gGynelL_12's picture

Based on your screenshot, there are problems between the connection of your SEPM and SEP client.

Can you ping your SEPM from your client, and vice versa??

Can you telnet the port 8014?
Turn off the windows firewall of SEPM and SEP clients..

 

Regards,

JM

technical_specialist's picture

Chec kthe communication b/w client and server

Testing Communication from an Endpoint Protection client to the Endpoint Protection Manager

Article:TECH102682  |  Created: 2007-01-17  |  Updated: 2013-01-02  |  Article URL http://www.symantec.com/docs/TECH102682

Replace the sylink to make the communication.

Incase it not be work then reinstall the client.

Rit's picture

I am trying to update symantec on some remote client pc from symantec endpoint protection manager,it shows that updated successfully.but its not.so,can anyone suggest me?

 

chin_aust's picture

You can check manually from clients system.

May be the defintion is corrupted so not getting update.

May be the drive is full so no update

How to clear out corrupted definitions for a Symantec Endpoint Protection client manually

 

Article:TECH103176 | Created: 2007-01-31 | Updated: 2012-03-29 | Article URL http://www.symantec.com/docs/TECH103176
technical_specialist's picture

Could you please update your thread?

if your require any more assistance then please revert otherwise select the mark as solution at helpful comment.