Video Screencast Help

Symantec PGP Command Line

Created: 18 Mar 2012 | 3 comments
markc123's picture

Hi,

I need to install this product on behalf of a customer. Can anyone tell me if it supported on Solaris 10 SPARC 64-bit, as the documentation suggests that 64-bit is only supported on Solaris x86?

Thanks

Mark

Comments 3 CommentsJump to latest comment

Avkash K's picture

Hi,

Please check the list of supported Solaris for PGP Command line.

 

Solaris

 

PGP Command Line 8.5 PGP Command Line 9.0.6 PGP Command Line 9.5.2 PGP Command Line 9.6.0 PGP Command Line 9.7.2 PGP Command Line 9.8.3 PGP Command Line 9.9.0

Sun Solaris 8 and 9 (SPARC only)

Sun Solaris 8 and 9 (SPARC only)

Sun Solaris 9 (SPARC only)

Sun Solaris 9 (SPARC only)

Sun Solaris 9 (SPARC only) and Solaris 10 (SPARC, x86, and x86_64)

Sun Solaris 9 (SPARC only) and Solaris 10 (SPARC, x86, and x86_64)

Sun Solaris 9 (SPARC only) and Solaris 10 (SPARC, x86, and x86_64)

 

Plz refer below link for details.

PGP Command Line Supported Operating Systems:

http://www.symantec.com/docs/TECH149182

Regards,

Avkash K

markc123's picture

I believe the latest version is 10.2.

Does anyone know if SPARC 64-bit is supported with this?

Thanks

Mark

Tom Mc's picture

The 10.2 Release Notes indicate support for:

Solaris 9 (SPARC, 32-bit), Solaris 10 (SPARC, 32-bit), Solaris 10 (x86), Solaris 10 (x86_64)

When you consider your issue resolved, please click Mark As Solution on the most helpful response.

Search the Knowledge Base &