Video Screencast Help

Symantec Product Authentication Service is not running - Veritas Command Central 5.2 installation

Created: 28 Aug 2012 • Updated: 02 Oct 2012 | 1 comment
This issue has been solved. See solution.


Can anyone help me out on Veritas Command Central 5.2 host Installation? I am getting this error while installing " The Symantec Product Authentication Service) is not running on the management server host () This condition will prevent Command Central Storage from functioning properly. You must fix this issue before proceeding. Ensure that authentication service is running."

Port 1556 has been opened but Veritas HAL is still not being installed. Firewall has also been configured  to allow 1556.

To isolate further, we also tried portqry and the status is  LISTENING   but telnet towards the server failed even though the 1556 policy is in place. 

OS of host: Windows 2008 R2

Comments 1 CommentJump to latest comment

RodP's picture

Hello  Images:

The 1556 port you are quoting is for the proprietary communications channel defined as Private Branch Exchange (PBX) this is required to use the CORBA protocol for the transfer of data. The Veritas Security Service (VSS) builds a HALDomain for authentication and authorization between the Management Server (MS)  and the client nodes (defined below).  It operates over port 2821 and must be up at time of install or you will fail the configuration phase.

We do not support Network Address Translation Firewalls in CommandCentral Storage (CCS) for quite some time but can configure a tunnel by using name resolution or IP.

You may need additional ports if you intend to use LDAP.

The ports required to be opened depend on the type of Client you are configuring:

See About the Standard Agent.

See About the Control Host.

See About the Unified Agent.

See About the Management Server.

Let me know if this assistance does not resolve your installation issue.