Video Screencast Help

symantec scan engine console not working

Created: 25 Jan 2013 • Updated: 28 Jan 2013 | 7 comments


I have installed trial version of Symantec_Protection_Engine_CS_7.0.1.1_Windows_IN but unable to get console. When ever i tried for http://localhost:8004/ its saying unablem to connect. Can any one help to resovle the issue asap



Comments 7 CommentsJump to latest comment

ᗺrian's picture

Put in the actual server name and try again

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

BenDC's picture

First verify the service is running if the service is running please try to use https://localhost:8004 to access the Protection Engine UI.

Thank you.

suyog.chordiya's picture

JRE: 1.6

I tried to hit this url but it is not working.. :(:( can you please let me know how to debug the issue.



TSE-JDavis's picture

As Ben said, you need to use HTTPS. We do not support HTTP.

BenDC's picture

have you verified the service is running?

You can also see what ports are open/llistening on the system and what procuess they are tied to by using a issuing netstat -ban > netstat.txt  at the command prompt, then reviewing the the netstat.txt file.