Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Symantec Security Response Webpage cannot show on SEPM console, but works on web console

Created: 06 Feb 2013 • Updated: 25 Feb 2013 | 3 comments
This issue has been solved. See solution.

                   

                   

Anybody knows why it happens?  I can access these URLs on web console.

 

 

Comments 3 CommentsJump to latest comment

Rafeeq's picture

Should be related to the proxy settings.

Do you use proxy in your network? is it properly configured in IE where SEPM? is loaded.

Check this article.

 

Symantec Endpoint Protection Manager homepage displays the following error:"No data, ..." in "Security Response" box and Severe with failing to load up the INDEXW.html file status under the logs session when running a report for server activity

 

http://www.symantec.com/business/support/index?pag...

 

You should be able to open this on the SEPM server

"http://securityresponse.symantec.com".

 

 

.Brian's picture

Is the SEPM updating normally?

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

Mithun Sanghavi's picture

Hello,

What version of SEPM are you running?

Here are the Steps I would suggest you to perform - 

1) Remove the Proxy settings.

2) Restarted the SEPM Services .

3) Restore the Proxy Settings .

4) Pie chart was working fine & showing the correct data.

and

I would recommend you to Migrate to the Latest version of SEP 12.1 RU2

Secondly, this Article which speaks of Exact same issue:

In the SEPM home page, the Symantec Security Response panel does not open, it displays: "This program cannot display the webpage"

http://www.symantec.com/docs/TECH186802

Hope that helps!!

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

SOLUTION