Video Screencast Help

Symantec Server CLient installation failed on Server 2003

Created: 23 Apr 2013 | 11 comments

Hi all,

I've just strated the CleanWipe Tools to erase all the remained symantec files after uninstallation.

Register the windows script.dll and check all the authorization of the local account.

After I rebooted the system, I reinstalled it again, but the problem is the same.

 

I upload all the Logs for your reference.

 

 

Operating Systems:

Comments 11 CommentsJump to latest comment

W007's picture

The logs show error 1603. Take a look at this KB -

 

SEPM installation rolls back.

Article:TECH104408  |  Created: 2008-01-17  |  Updated: 2012-05-03  |  Article URL http://www.symantec.com/docs/TECH104408

 

 

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

SameerU's picture

Hi

What is the version you are trying to install

Regards

 

peter hu's picture

Hi SameerU

The Version is SEP 11  Endpoint Protection  for Server But SEPM.\

 

Thanks.

SameerU's picture

Hi

Can you post SEP_Install logs

Regards

 

peter hu's picture

I've upload the install log as a RAR file.

 

I suspect the something wrong with the machine policy

"Machine policy value 'DisableMsi' is 1" is in the beginning logs

 

I can't post all the logs here due to the error message "

 

Your submission contains invalid characters and will not be accepted."

 

I've uploaded the logs for your reference.

 

Many Thanks

AttachmentSize
SEP_INST_5.rar 244.2 KB
.Brian's picture

Try the steps outlined in this KB article:

Symantec Endpoint Protection (SEP) client installation is rolling back with MSI error 1060

Article:TECH134286  |  Created: 2010-01-25  |  Updated: 2011-08-19  |  Article URL http://www.symantec.com/docs/TECH134286

 

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

peter hu's picture

I've register the follwoing dll.  files  but failed in registering the "regsvr32 msxml5.dll"

 

How could I fix this?

SameerU's picture

Hi

Can you try installing SEP 12.1.2

Regards

 

peter hu's picture

Hi Sameeu,

 

I'm afraid I can't due to the company criteria.

 

If the version 11.0.7 can't be installed properly, Neither can version 12.0