Video Screencast Help

Symantec SF & SFHA support matrix for Solaris 10

Created: 03 Jul 2013 • Updated: 31 Jul 2013 | 2 comments
This issue has been solved. See solution.

Hi,

 

We have many Solaris 10 servers which we are going to upgrade to Solaris 10 update 11. I am told, symantec support matrix says, storage foundation 5.1 is not supported in Solaris 10 update 11. Do you find this as a concern? I am also told 5.1 RP4 patch will fix this, but RP4 is not yet available. Any idea if it is out?

 

Rgds

Shahul

Operating Systems:

Comments 2 CommentsJump to latest comment

Venkata Reddy Chappavarapu's picture

You are right. 5.1 is not yet qualified on Solaris 10 Update 11. It is in the process. Please check with your Symantec contact for more details.

 

Regards,

Venkat

Venkata Reddy Chappavarapu,

Sr. Manager,

Information Availability Group (VCS),

Symantec Corporation

===========================

PS: If you are happy with the answer provided, please mark the post as solution. You

SOLUTION
Marianne's picture

You may want to register for email notification.

See  https://sort.symantec.com/welcome/notifications

SORT notifications are automatic emails that can alert you about new: 
  • Array Support Libraries (ASLs)/Array Policy Modules (APMs)
  • Hardware compatibility lists (HCLs)
  • High availability agents (VCS, VCSOne, and ApplicationHA)
  • NetBackup Future Platform and Feature Plans
  • NetBackup Hot Fix/EEB release
  • Patches
  • Product documents
  • SFHA management utility updates
  • SORT releases

Alternatively upgrade to SF 6.0.3 that supports your OS level.
See https://sort.symantec.com/productmatrix

Supporting Storage Foundation and VCS on Unix and Windows as well as NetBackup on Unix and Windows
Handy NBU Links

SOLUTION