Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

Symantec support

Created: 22 Oct 2012 | 3 comments

Is Symantec supprt website and email having trouble?

Has anyone created a technical support case since last Friday?

I am trying to create a technical case, a customer support case and send a email, all have failed with 404 errors, "oops" or invalid recipient.

Thanks,

GlenG

Comments 3 CommentsJump to latest comment

Ashish-Sharma's picture

HI,

You can call..

Regional Support Telephone Numbers:

United States: 800-342-0652 (407-357-7600 from outside the United States)

Australia: 1300 365510 (+61 2 8220 7111 from outside Australia)

United Kingdom: +44 (0) 870 606 6000

Additional contact numbers: http://www.symantec.com/business/support/contact_techsupp_static.jsp

How to create a new case in MySymantec (formerly MySupport)

http://www.symantec.com/docs/TECH58873

How to update a support case and upload diagnostic files with MySupport

http://www.symantec.com/docs/TECH71023

Thanks In Advance

Ashish Sharma

GlenG's picture

Ashish,

I am using the proceedure described in TECH58873 - it fails with "MySupport Application Error" screen or JBoss stack trace.

I tired the US phone number 800-342-0652 they tried to transfer me but lost the connection.

I tired the number a second time (I think I got the same person) they said 800-327-2232 is the number I needed to call - and transferred me again.  This time I got someone and they said I needed to call 800 634 4747 #1 - and transferred me.  The person who answered said I needed to talk to someone in a different group and transferred me again.  When the person answered the connection was so bad that I could hardly hear them, I gave up and went to lunch.

I tried to create a Customer support case but that fails with "Ooops.....something went wrong" and invites me to email.  The email is rejected with the following:

server-3.tower-85.messagelabs.com gave this error:
Invalid recipient <customercare@symantec.com> (#5.1.1)
 

Thanks for the phone number, but in my experance (today) it is not worth much.

GlenG

Ashish-Sharma's picture

HI,

Some issue are occured in Symantec support site

Check Same issue thread

https://www-secure.symantec.com/connect/forums/my-support-doesnt-work

Thanks In Advance

Ashish Sharma