Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Symantec Support Ticket - Backup Exec 2012 - Product Version

Created: 12 Dec 2013 • Updated: 19 Dec 2013 | 6 comments
This issue has been solved. See solution.

I'm trying to create a ticket w/ Symantec and cannot get this input box to accept any Product Version I put in there.  I am using version 14.0 Rev. 1798.1300 (64-bit). What can I put in there to get this dang ticket submitted? (I'll save my complaints about how silly this is, with the exception of the previous statement of course).

 

 

Operating Systems:

Comments 6 CommentsJump to latest comment

AmolB's picture

Aren't you getting autocomplete option after entering 2012 in the Product Version field.

surfnturf81's picture

Trying it on a new browser from a different machine produces the error:  SupportKmHome:mainform:pgblock:StaticSectionLeft:j_id56:j_id78: Validation Error: Value is required.

I'm filling in all required fields, the error is not informative.  What's it going to take to get ahold of tech support?!?!?!?

Iesa Behbehani's picture

Hi surfturn81,

Sorry you are having trouble creating a ticket.  What specific problem were you having with Backup Exec?  I have requested for a tech support engineer to join this thread and assist you. 

Iesa Behbehani

Backup Exec, Product Marketing

surfnturf81's picture

I recently duplicated jobs from LTO2 to disk to LTO5 media and when performing restores (yes the media is catalogued) I do not get the choice to restore from separate sources, just the original LTO2 tapes.

lmosla's picture

Hi surfturn81,

I am sending you a DM

SOLUTION