Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Symantec System Recovery 2011: Error EC8F17B7: Error EC8F03ED: Error E7D10041: Error EBAB03F1

Created: 03 Apr 2014 | 6 comments

I have a problem with my SSR 2011 server/client setup.

I have a total of 12 computers that are supposed to be backing up to my SSR server.  At the moment only two of them are backing up.  Yet the SSR server is reporting that 3 are backed up.  One of the 12 computers, I know for a fact that the SSR 2011 Client and the Altiris Agent installed on it, the server is reporting that the SSR 2011 client is not installed and is also not backing up.  The remaining computers are all sending errors back to the server every night.  Here is one of the emails I get every night when the backup job kicks off.

Date: 4/2/2014 23:37:32 PM
Notification Type: Error
Priority: High
Description: 	Error EC8F17B7: Cannot create recovery points for job: Backup of All Drives.
		Error EC8F03ED: Cannot create the recovery point.
			Error E7D10041: Unable to establish a network connection to \\txossr\backups.
				Error EBAB03F1: You were not connected because a duplicate name exists on the network. 
						Go to System in Control Panel to change the computer name and try again.
Details: 0xE7D10041

I really need to get this problem fixed so these machines are being backed up.

Operating Systems:

Comments 6 CommentsJump to latest comment

TRaj's picture

Hi,

Check the below links : http://www.symantec.com/docs/TECH65626

http://www.symantec.com/docs/TECH54165

http://www.maximumasp.com/support/kb/article.aspx?article=721

We are requesting you to mark the forums as Solution , so that is makes easier for the viewer to search and refer the posts with "Solutions"

C. Bushey's picture

Thanks for the quick response.

I have looked at the links you sent me.  I am able to ping my SSR server from each of the clients that is failing to backup.  I do not think DNS is the problem.

I am going to try network throttling next.

C. Bushey's picture

So since my last post, I have tried network throttling to no effect other than to screw up those PCs that were backing up.  I have tried to add the FQDN to the back up share - didnt make any difference.

I am still getting emails regarding:

Error E7D10041: Unable to establish a network connection to \\txossr.tpi.uss.com\backups.
Error EBAB03F1: You were not connected because a duplicate name exists on the network.

I do not understand why the PCs are not able to "establish a network connection to..."; from each of the client PCs I can ping and access the share.

As for the second error - I have no idea what its talking about.  There are no duplicate names on the network.  Every computer on the network has a unique name.

I still do not know what to do,

TRaj's picture

Check this :

http://serverfault.com/questions/425827/error-you-were-not-connected-because-a-duplicate-name-exists-on-the-network

http://www.nonstop.co.il/kb/view.php?kb=45

I hope you are not trying a ping using ipaddres as this seems to be a hostname issue.

I hope you read the first link and try stuff , there is also a microsoft article link in it.

Hope this helps!

We are requesting you to mark the forums as Solution , so that is makes easier for the viewer to search and refer the posts with "Solutions"

TRaj's picture

Any updates here ?

We are requesting you to mark the forums as Solution , so that is makes easier for the viewer to search and refer the posts with "Solutions"

TRaj's picture

Any more help required ? Is the issue resolved ?

We are requesting you to mark the forums as Solution , so that is makes easier for the viewer to search and refer the posts with "Solutions"