Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Symantec System Recovery 2011 very slow backing up Exchange 2010

Created: 10 Apr 2012 | 2 comments

I am trying to backup our Exchange 2010 server and so far it is failing after around 20 hours when backing up the drive with the database on. The drive has around 128 GB of data on a 300GB drive.

I can backup the server using BE2010 R3 in around 2 hours without any issues so I am surprised it is taking so long with System Recovery 2011 (version 10.0.1.41704).

The server is a Windows 2008 R2 VM running on a Windows 2008 Server R2 Hyper-V Host.

The Guest VM is on an iSCSI SAN.

The servers and storage are on Gigabit LANs. The iSCSI SAN is on a dedicated LAN.

The backup location is not on the SAN.

Is there a reason why it is taking so long with System Recovery and is there anything I can do to improve the performance?

Comments 2 CommentsJump to latest comment

NeerThadarai's picture

Idealy it shouldn't take that long to backup your standalone Exchange server. Make sure all the drives are selected in one job where you have your exchange database and binaries.

Did you check for any VSS related errors?

Do you have the error message that you get after the job fails?

Also have you install the SSR 2011 inside the VM or are you backing up the Hyper-V host using SSR?

Gallowglass1's picture

Thanks for responding.

All the drives are selected in one backup.

Although there do not seem to be any VSS errors I did get 2 errors from MSExchangeIS (Event ID 9782) - one for each database on the server - and one from ESE (Event ID 2007). I don't get these errors when running the backup from Backup Exec 2010 R3. If you would like me to post the exact messages please let me know.

Event 9782 says that the backup completed with errors and that it did not complete successfully and no log files were truncated.

Event ID 2007 says Information Store (4864) Shadow Copy instance 6 aborted.

The backup started at 01:30 and the errors occur just before the SSR job fails so I think it is as it finishes the backup of the drive some 14 hours after it started.

The error message I get from SSR when the job fails is as follows:

Date: 09/04/2012 15:48:39
Notification Type: Error
Priority: High
Description: Error EC8F17B7: Cannot create recovery points for job: Drive Backup of System Reserved (*:\), (C:\), Databases (E:\), Logs (G:\), SMTP (H:\) (2).

Error E0BB0061: Win32/Win64 API [WindowsComputer::MakeSnapVolumeWriteable] DeviceIoControl( FSCTL_LOCK_VOLUME,

\\?\SymantecSnapshot0 ) failed.

Error EBAB03F1: Access is denied.

Details: 0xE0BB0061

SSR 2011 is installed on the guest VM. At this time I am not backing up the Host.