Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Symantec System Recovery 2011 VProConsole Error

Created: 04 Apr 2013 | 1 comment

Our company's mail server has been getting this issue each time we try to bring up the SSR 2011.

----------------------------------------------------------------------------------------------------------------------------------------------

VProConsole Error

Error in Main

Couldn't get process information from performance counter.

 

Details:

Data

   System.Collections.ListDictionaryInternal

Inner Exception

   Unknown error (0xc000009a)

Message

   Couldn't get process information from performance counter.

Source

   System

Stack Trace

   at System.Diagnostics.NtProcessInfoHelper.GetProcessInfos()

   at System.Diagnostics.ProcessManager.GetProcessInfos(String machineName)

   at System.Diagnostics.Process.EnsureState(State state)

   at System.Diagnostics.Process.get_PagedSystemMemorySize64()

   at Symantec.VPro.VProUI.ProtectorUtils.OutputDebugMemoryUsage()

   at Symantec.VPro.VProConsole.Program.Main(String[] args)

Target Site

  GetProcessInfos

------------------------------------------------------------------------------------------------------------------------------------

Please help.

 

 

Operating Systems:

Comments 1 CommentJump to latest comment

Denus's picture

Try this:

Go: services.msc

Stop: Symantec System Recovery

 

If you're using an agent stop that service too (Symantec Management Agent).

 

If it won't stop try to end the process (VProConsole, VProSvc and VProTray)

 

If you use system tray icon, open SSR again by double clicking.

Else start the program through the windows startmenu.

 

It may occur that it seems like SSR has been reinstalled due to the wizard screens. 

Continue them and everything will be normal.

 

If you stopped the agent earlier, start that service again.

You'll see that the 'Symantec Sytem Recovery' service have started allready (else refresh).

 

Double click the agent and go to the second tab and hit the 'reset agent' button.

 

This helped me alot of times, with lots of SSR bugs.