Video Screencast Help
Scheduled Maintenance: Symantec Connect is scheduled to be down Saturday, April 19 from 10am to 2pm Pacific Standard Time (GMT: 5pm to 9pm) for server migration and upgrades.
Please accept our apologies in advance for any inconvenience this might cause.

Symantec System Recovery and Backup Exec Restore conflict

Created: 04 Dec 2012 • Updated: 04 Dec 2012 | 5 comments

Hi

We are running BE 2010 R3 on Server 2008 R2

we have both SSR 2011 and BE on the same server

I see no issues while backing up to tape using BE and at the same time creating an image to external drive using SSR

!But, when restore from tape to disk using BE and at the same time creating an image using SSR, the server crash.

no error log what so ever, the server just stop responding a few minutes after SSR start the job. - and i need to hard reset the server.

I got no problem using SSR at any other time, only when BE is restoring the server crash.

Any Idea?

Thanks

 

Dori

Comments 5 CommentsJump to latest comment

pkh's picture

Why do you have to do your restores while you are doing an image backup?

dori_bashan's picture

I'm doing 6 TB restores that take a lot of hours

 Meanwhile SSR is creating the image on a daily basis

Sometimes the opertaing times are at the same time

i can skip the SSR operation by stoping the service before i start the restore but that is a pain

Dori

 

pkh's picture

I am not surprised that SSR will crash.  When you do any backups, you want to source to be as stable as possible.  Which backup software can cater for a 6TB change in the source???

Backup_Exec's picture

Hi

First of all its never recommended to have 2 backups from different applications run at the same time
We always recommend to have different schedules so that the jobs dont crash into each other

Thanks

 

Sameer

Don't forget to give a "Thumbs Up" or Mark as "Solution" if someones advice has helped you.

dori_bashan's picture

The SSR is creating a backup of the system drive only - around 60GB

The restore is runnng from tape to a raid volume - that is not the system drive.

That is why i  dont know why the SSR is causing the server to crash.