Video Screencast Help

Symantec System Recovery (IOCTL_VSNAP_VDIFF_STOP) failed

Created: 24 Oct 2012 • Updated: 26 Oct 2012 | 10 comments

We are currently using Symantec System Recovery 2011 to backup a database of image files.  It has worked perfectly for some time now.  But about two weeks ago I started getting the following error.....

Error EC8F17B7: Cannot create recovery points for job: Drive Backup of Storage (E:\).
    Error E7B70001: Win32/Win64 API DeviceIoControl(IOCTL_VSNAP_VDIFF_STOP) failed.
        Error EBAB03F1: The device does not recognize the command. (UMI:V-281-3215-6071)

Nothing has been updated since I think this product was abandond by Symantec it hasn't seen an update since it was installed.  The disk appears to be running fine and error free.  I have no idea why this started or how to fix it.  A google turned up no results which I don't think has ever happend.

Any input would be greatly appreciated.

Comments 10 CommentsJump to latest comment

Chris Riley's picture

What service pack level of SSR are you running (check in Help/About for version details).

Search tip:

1. Go to

2. Search for V-281-3215-6071

bh3245's picture

Your search tip doesn't seem to yeld anything about my error.  I could be overlooking it though.  I doesn't say anything about a service pack lever I'm no version  Running Live Update shows there are no updates for my software.  Like I said im my op there haven't been any updates in well over a year.

Chris Riley's picture

There is obviously a problem with LiveUpdate as we have released 3 service packs since SSR 2011 was released.

SP3 is the most recent so I would recommend installing this and then rebooting to see if it helps.

SP3 download:

bh3245's picture

Thanks I will try and get this installed and rebooted tonight.  I will report back with my results.

bh3245's picture

Well installed the sp3 update on ssr.  Rebooted but still getting the same error.  Any ideas on next steps?

Chris Riley's picture

Have you tried an independent (full only) backup of this volume? This has known to be a workaround to this problem for other customers.

Let us know..

bh3245's picture

So I was able to get a full backup to complete.  Does that mean the incrementals will now work?  I can't run a full every day it takes 7 hours to complete.

Chris Riley's picture

Was this an independent backup or a full backup for a recovery point set backup?

Independent job was only suggested as a temporary workaround.

Chris Riley's picture

In that case, I would recommend you open a support case so this can be investigated further.