Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Symantec System Security 2011 running on Windows 7 Service Fails to start

Created: 31 Dec 2012 | 2 comments
JPMTJR's picture

I recently upgraded the 2 HDDs on my Laptop from SATA to 2 Hybrid drives. I used Ghost to clone the 2 drives and then placed them into the machine. I have the SSR application installed on drive #2 (D:). I also have McAfee Beta as my AV and Firewall. They were running fine for a couple of months and then one day (a couple of weeks ago) the SymSnapService & the Symantec System Recovery service both failed to start with a "Windows could npt start the service on the Local Computer. Error 1053: The service did not respond to the start or control Request in a timely fashion".

I first tried to troubleshoot the issue thinking that possibly the problem might be because of the McAfee Beta application but I have this same software running on my Desktop with no problem. I did ensure that the Firewall had entries for all of the executables in the SSR applicaton.  

I also attempted to uninstall SSR but this failed as well (also because the services were not running). I tried to manually uninstall by running REGEDIT and removing all SSR entries.

I again cloned the orginal SATA drives and SSR ran the first time after rebooting the drives but as soon as I booted a 2nd time the same 2 services failed. I then replaced the #2 Hybrid drive wth the old #2 SATA drive. The application started fine when I first powered it up but as soon as I rebooted a 2nd time the services failed again.

I do not know what else to try. I did not think that it was possible to fail because of the hardware change (now only the (C:) drive. I would like to put the Hybrid D: Drive back.

Comments 2 CommentsJump to latest comment

Markus Koestler's picture

have you tried the uninstall.bat ? -->http://www.symantec.com/business/support/index?page=content&id=TECH157372&profileURL=https%3A%2F%2Fsymaccount-profile.symantec.com%2FSSO%2Findex.jsp%3FssoID%3D13574787132660Ri30n12WXYgQ2f9v2vBOw2lUC3j4638Ls8q4

*** Please mark thread as solved if you consider this to have answered your question(s) ***

Markus Koestler's picture

Please update

*** Please mark thread as solved if you consider this to have answered your question(s) ***