Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Symantec System State backup fail

Created: 13 Aug 2013 • Updated: 14 Aug 2013 | 4 comments
This issue has been solved. See solution.

Number of Organization's server machines (virtual and real) is around 15. 

 

Havin' Symantec Backup & Exec 2012. Started backuping all server's System State.

 

All servers sucessfully, except one. Last it's live it was old domain controller, now all functions removed correctly and started file server, connected to iSCSI storage. 

Backup logs:

Состояние выполнения задания
Задание завершено: 14 августа 2013 г. в 0:53:48
Состояние выполнения: Сбой
Окончательная ошибка: 0xe000fedf - Не удалось прочитать объект.
Окончательная категория ошибки: Ошибки ресурсов HEX

Для получения подробных сведений об этой ошибке перейдите по ссылке V-79-57344-65247

 

Ошибки
Щелкните на сообщении об ошибке, чтобы найти его в журнале задания

 

Резервное копирование- \\FS.1111.local\System?State
V-79-57344-65247 - Не удалось прочитать объект. 

Резервное копирование- \\FS.1111.local\System?State
ПРЕДУПРЕЖДЕНИЕ: Файл "\\FS.1111.local\System?State\System Files\System Files" поврежден. Проверка файла невозможна.

(System Files damaged, checking of file unavailable... Sorry, just Russian Version :))

Проверка- \\FS.1111.local\System?State \\FS.1111.local\System?State
ПРЕДУПРЕЖДЕНИЕ: Файл "System Files" поврежден. Проверка файла невозможна. 
(
System Files damaged)

 

Server's logs

- System
   
- Provider
      [ Name] Backup Exec
   
- EventID 57477
      [ Qualifiers] 8192
   
  Level 2
   
  Task 0
   
  Keywords 0x80000000000000
   
- TimeCreated
      [ SystemTime] 2013-08-13T20:52:41.000000000Z
   
  EventRecordID 50555
   
  Channel Application
   
  Computer FS.1111.local
   
  Security
- EventData
      C:\
      57000000000000000000000000000000140000000000000000000000000000000000000000000000

Двоичные файлы:

По словам

0000: 00000057 00000000 00000000 00000000
0008: 00000014 00000000 00000000 00000000
0010: 00000000 00000000

По байтам

0000: 57 00 00 00 00 00 00 00 W.......
0008: 00 00 00 00 00 00 00 00 ........
0010: 14 00 00 00 00 00 00 00 ........
0018: 00 00 00 00 00 00 00 00 ........
0020: 00 00 00 00 00 00 00 00 ........

 

Операционной системой возвращена нестандартная ошибка во время резервного копирования расширенных атрибутов или информации о безопасности для следующего каталога:
 
 C:\
 
 Эта неполадка не препятствует успешному резервному копированию содержимого каталога. 
 
 Более подробные сведения приведены по следующей ссылке: 
http://eventlookup.veritas.com/eventlookup/EventLookup.jhtml
 

(backup exec error 57477 - failed backuping C:\)

All services working sucessfully, backup & exec's user has domain admin privilegie, VSS works sucessfully too.

Started chkdsk C: /f /x , founded some errors, but backup still doesn't work.

May be, anyone havin' this problem?

Operating Systems:

Comments 4 CommentsJump to latest comment

Donald Eady's picture

what version of windows are you running on this machine? Additionally please verify that the AV running on the problematic machine is not causing issue... you may even want to try temporarily disabling the AV and rerun the backup 

 

I hope this posting was helpful

  

pkh's picture

Have you upgraded to SP2?

Backup Exec 2012 revision 1798 Service Pack 2
Amok's picture

I readed all the FAQs and deleted AV from machine. Symantec backup is 14.0 build 1798.1244 (x64)

Thanks all for answering, but problem has gone. Problem was in RAID, i did rebuild of it, and backup completes sucessfully.

The discussion may be closed. Thanks to all.

SOLUTION
S_anshu's picture

Hi Amok,

 

Could you guide me the resolution step by step?  What are the steps you performed to resolve the issue. How the issue was related to Raid and how did you rebuild it?

 

 

Regards

Saurabh