Video Screencast Help

The Symantec ThreatCon Level has been raised to level 2

Created: 15 May 2013 | 3 comments

Guys

I am now receiving this notification saying the Symantec ThreatCon Level has been raised to level 2 .After searching on google i found that "Customers are advised to install all applicable updates as soon as possible" My backup Exec is version 14.0 and running on Windows Server 2008 R2 . Can you help me what is it all about please.

 

Operating Systems:

Comments 3 CommentsJump to latest comment

pkh's picture

This is just an advisory from Symantec.  To update your BE, just run LiveUpdate.  If it reports that there is no more updates, then you are up-to-date.

Colin Weaver's picture

These alerts can also be used to start a backup job just because the threatcon has reached a specific level - not sure how often this facility is enabled.