Video Screencast Help
Symantec Appoints Michael A. Brown CEO. Learn more.

Symantec v 10.0 5484 robotic arm

Created: 28 Jan 2013 | 21 comments

I need help.  I have a very old ver of symantec backup and it ver 10.0.  5484.

I need everything,  I cant install updates or drivers due to needing to get to 10.1.  I have a HP surestor 718 with a robotic arm and the device driver doesnt recognize the robotic arm.   So if anyone can help I would greatly appreciate it.  Bassically I am trying to get the robotic arm to be recognized but if I can upgrade all the other stuff that would be great.

Comments 21 CommentsJump to latest comment

CraigV's picture

...the device driver doesn't recognise the robotics though...that is a function of Windows. If Windows sees the robotics, and is shown as Unknown Medium Changer in Device Manager, then BE should see it.

If not, then start by troubleshooting Windows first to fix it there. Once done, restart the BE services and run the device configuration to install the drivers for the drive itself.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

mbohnenkemper1's picture

Man I have been looking all over for this.   Everytime I think I got it, it bombs and says I need something else first.    I'll install these and see if I can get it going.    I'll post back what happens.

 

mbohnenkemper1's picture

Ok I got it ugraded to 10d and to SP4 and loaded the drive drivers.    However its still not show my hp surestor 718 tape drive as having a robotic are.  The back up software still shows as stand alone.  The device manager also still shows unknown media loader as well.   Did I miss a step in there somewhere?

pkh's picture

Re-install your library as follows

 

1) Delete the library and the new tape drive from BE
 
2) Stop the media server and the library
 
3) Start the tape library
 
4) Start the media server
 
5) Ensure that the library and tape drive is recognised and functioning correctly in the Windows Device Manager. The library should appear as an Unknown Medium Changer with a Microsoft driver and the tape drive should have a Symantec driver.
 
 
6) In BE, install the library if necessary.  Go to Tools --> Wizards ---> Device Configuration Wizard to do so.
mbohnenkemper1's picture

AAAAAAAAAAAAAAAAAAAAAAA!!!!!!!    I'm sure Im doing something wrong but I still cant get the robot arm to be avaialble.     Keeps showing up as standalone.    I followed your instructions and when I try to install robotic arm it doesnt show up as availale.   The Widows device manager still show unknow media loader.    When am I doing wrong here.   I appreciate your patience with this I really do.

mbohnenkemper1's picture

The tape drive show ok in te device manager just te media changer is still unknown.   In BE still show up as standalone drive.   Am I not doing something right to add the drive in the robotic library?   do I move it over somehow once its shown up in the stand alone?

Gurvinder Rait's picture

Please provide the adamm.log (it will be located in BE Install Path\logs folder)

Sym_Tech's picture

Check for any device related event Ids in System Log and refer the following article to understand those errors/warnings:

http://www.symantec.com/docs/TECH199400

 
Also, check if the config is correct: 

http://www.symantec.com/docs/TECH42823

 
If issues are still reported, go through the following article:

http://www.symantec.com/docs/TECH24414

 

Regards,
Sym_techie

** Please mark it as a solution if this post resolves your query **

pkh's picture

Did you update the DDI (link provided above) before you uninstall and install the library?

mbohnenkemper1's picture

I'll post the log for you to look at.   It will be a bit before I get to it.

Gurvinder Rait's picture

Refer - http://www.symantec.com/docs/TECH60088 (contact the hardware vendor to ensure the hardware is functioning fine)

 

0002:0000:0001:0000  Device Name             ""
                     Primary Inquiry         "" 
 
                     Serial Number           ""
                     Device Flags            SCSI
                     Device State            1, Offline, ERROR = 0x0000007B (ERROR_INVALID_NAME)
mbohnenkemper1's picture

I have posted the adm log however the moderators have to approve it first before it get posted.

mbohnenkemper1's picture

I oved the server and must of did something, the scsi card was lose.   I reseated it but still have the same issue.   I will post the admm log again shortly to see if it reveals anything new.

Gurvinder Rait's picture

this time it doesnt show the tape drive and medium changer both. (rename old adamm.log in BE Install Path\logs)restart the BE device and media service and then post the adamm log. If you still see the old errors then contact the hardware vendor to get the RL checked

mbohnenkemper1's picture

Sorry attached wrong one.   This is the correct adm log.

AttachmentSize
adm3.docx 11.39 KB
Gurvinder Rait's picture

Its still the same - Device State            1, Offline, ERROR = 0x0000007B (ERROR_INVALID_NAME)

the changer primary or serial number is not being detected at all. To understand what is going on refer http://www.symantec.com/business/support/index?page=content&id=TECH22577

Have you ensured the correct drivers are Installed for the medium changer ? It should show up as unknown medium changer. 

Have you performed a power cycle i.e. shut down the backup server, shut down the library, start the library and let it initialize completely and then turn on the backup server. If the error in adamm log doesnt change I would advice a complete hardware disgnostic to be run.

mbohnenkemper1's picture

I have rebooted server, rbooted the Tape drive many many times.   Yes in windows the changer says unknown media cahnger.   

This whole thing started with just getting the robotic arm to be recognized.    If I tell the tape drive to load a tape from the tape drive itself the robotic arm will loade the tape/s fine and BE sees it ok and will run fine coping data to tape.   I just cant get BE to show that it has a robotic arm so I can use it to control multile tapes.   Or load and unload multiple tapes.    Does that make sense?