Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

Symantec VIP Access showing error: 0x30

Created: 07 Apr 2014 • Updated: 05 Jun 2014 | 2 comments

When trying to activate Symantec VIP Access, I am getting error 0x30.

My system is Windows 7 HP, with NIS ver 21.2.0.xx and has Intel i7 3610QM processor, 8gb ram, IME installed.

I had found a thread which says to uninstall IME, but will this problem reappear if I reinstall IME in future?

Operating Systems:

Comments 2 CommentsJump to latest comment

Nikhil_CV's picture

I've successfully activated VIP Access without uninstalling the lastest version of IME components. Thanks God, at first it showed error even after system restart also. But after a few restarts, everything became fine.

-cv

Patrick R.'s picture

Greetings Nikhil,

There are multiple potential solutions to the 0x30 errors. As a general concept, 0x30 refers to a connectivity error. In most cases, drivers or system components may get in the way. In others, it may be a domain policy. Sometimes it can also help to take a laptop to a home or guest network to activate.

Unfortunately, it's a rather generic error describing a problem that can be caused many different ways.

I am glad to see you found a resolution. In addition, you can also check our knowledge base and direct support channels:

https://knowledge.verisign.com/support/identity-protection-support/index.html

Regards,

Patrick