Video Screencast Help
Protect Your POS Environment Against Retail Data Breaches. Learn More.

Symantec virtualization of Office2007 and Office2010 INFOPATH extension issue

Created: 18 Dec 2013 • Updated: 10 Feb 2014 | 6 comments
This issue has been solved. See solution.

While we are virtualizing office on Symantec Workspace Virtualization Admin SWV 7.5 on Windows 7 32 bit and 64 bit we are facing the following issue:

Let’s us launch InfoPath shortcut and create a template and it will save as x.xsn.

While launching the same file we are getting a prompt saying Cannot generate new blank form or cannot find the specific file.”

Kindly guide us on this issue.

Operating Systems:

Comments 6 CommentsJump to latest comment

EdT's picture

Where is x.xsn being saved to ?  It needs to be saved to a location with write access and not, for example, to the RO layer.

If your issue has been solved, please use the "Mark as Solution" link on the most relevant thread.

HarshaCherukuri's picture

We have saved it on Desktop, we have also saved where it has write access still we are facing the same issue.

EdT's picture

May I recommend you work through the process in this thread:

https://www-secure.symantec.com/connect/forums/add-ins-cause-error-1606-word-2010-launch#comment-9611951

as your situation may well involve some missing resource as well. The usual MSI faultfinding techniques (enable verbose logging and check application event logs) may well reveal what the problem is.

If your issue has been solved, please use the "Mark as Solution" link on the most relevant thread.

Priyadarshani's picture
On the Layer exclude entry dialog box,Create a exclude entry for the directory [LOCALAPPDATA]\Microsoft\InfoPath\ and check Exclude Subdirectories box to exclude subdirectories.
 
Refer http://www.symantec.com/business/support/index?pag... article for the same solution.
 
SOLUTION
ateamrh's picture

HarshaCherukuri, please mark Priyadarshani's reply as solution if it helped you can the thread can be closed for furture reference.

Kind Regards
Martin