Video Screencast Help

Symantec Vulnerability Protection im Firefox 22?

Created: 02 Jul 2013 | 11 comments

Hallo,

leider ist die Symantec Vulnerability Protection (11.3.0.9) aus der Version Endpoint 12.1.3 zu Firefox 22 nicht kompatibel. Für Norton Vulnerability Protection gibt es wohl schon einen Patch. Aber wie schaut das bei Symantec aus?

 

Schöne Grüße

Operating Systems:

Comments 11 CommentsJump to latest comment

SebastianZ's picture

Firefox 17 und hoeher (also auch 22) sind leider von dem SEP Vulnerability Protection addin nicht supported:

Supported Browser versions for Browser Intrusion Prevention

Article:TECH174537

 | 

Created: 2011-11-16

 | 

Updated: 2013-06-06

 | 

Article URL http://www.symantec.com/docs/TECH174537

Patch (upgrade) ist wohl in Development und soll in einer der naechsten SEP 12.1 Versionen raus kommen.

Mithun Sanghavi's picture
Hallo,
 
Browser IPS nutzt eine Erweiterung für den Internet Explorer oder Firefox, um diesen Schutz zu stellen. Für weitere Informationen über unterstützte Browser finden Sie unter Unterstützte Browser-Versionen für Browser Intrusion Prevention.
 
Symantec Endpoint Protection (SEP) 12.1.3 unterstützt Mozilla Firefox Version 3.x - 16.x.
 
Firefox Version 22 wird derzeit nicht unterstützt.
 
Prüfen Sie diese Artikel:
 
Unterstützte Browser-Versionen für Browser Intrusion Prevention
 
 
Erwartetes Verhalten der Browser Intrusion Prevention
 
 
Aktivieren oder Deaktivieren von Intrusion Prevention oder Browser Intrusion Prevention
 
 
Hoffe, das hilft!

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

.Brian's picture

it is not currently supported in FF22.

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

AntiVirus's picture

Hymm, ist ja schlecht. Wenn selbst Symantec behauptet, wie wichtig das Plugin im Bezug auf Driveby-Infektionen ist.

Mal zur Info: FF21 wurde noch voll unterstützt.

 

Danke & Schöne Grüße

SebastianZ's picture

Nach der Dokumentation warer der Addon eigentlich nur bis FF16 kompatibel - ich kann aber bestaetigen bei FF21 sehe ich den auch aktiviert, obwohl schon bei FF19 oder FF20 ich den deaktiviert gesehen habe. Brauchen wir wohl fuer die Weiterentwicklung hier zu warten mit FF22 oder hoeherer Support.

AntiVirus's picture

Das Problem bei "älteren" FF-Version war, dass der Nutzer das Plugin aktivieren musste. Sonst war es deaktiviert.

Mithun Sanghavi's picture
Hallo,
 
Seit FF22 nicht unterstützt wird derzeit gibt es 2 Dinge, die Sie tun könnten -
 
1) Erstellen Sie einen Enhancement Request (IDEA) auf:
 
 
2) für die nächste Version von Symantec Endpoint Protection warten.
 
Hoffe, das hilft!

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

forens1cs's picture

 

Wenn das Plugin Dir so wichtig ist,

Downgrade ohne Neu Install, alles bleibt erhalten (Settings, Addons etc.)

Alte Version 21 von Mozilla laden

hier:

http://ftp.mozilla.org/pub/mozilla.org/firefox/releases/21.0/

Am besten mit 7zip das Installer Package entpacken (rechtsklick "extract to", wenn 7zip installiert ist),

in den entpackten ordner wechseln ( "..\Firefox Setup 21.0\core\" ),

alles aus diesem Ordner ( "core" ) in den Programm Ordner von Firefox kopieren und ersetzen.

hf

Dave-SMPH's picture

Confirm the same findings at my organization, the upgrade to 12.1.3 resulted in FireFox users receiving popup message "Incompatible Add-ons" "Symantec Vulnerability Protection 11.3.0.9 - 5"  Also note that HOWTO80887 while it describes the solution to disable the Add-on, problem is on computers with IE and FireFox, it would appear that the browser Add-on would be disabled for IE.  The ability to toggle FireFox or IE is not an option. We will hold on deployment see if SEP has better solutions.

SebastianZ's picture

For the followers of this thread please check as well:

https://www-secure.symantec.com/connect/forums/sym...

Currently the IPS engine has been updated to version 12.0.1.3 that is compatible up to the newest Firefox 24.x version. The update of the IPS Engine comes automatically with the IPS Definitions update (you need IPS defs from 2013.10.02 or newer revision). You can check the version of the your IPS Engine on the SEP Client -> Troubleshooting -> Versions -> Engines -> Intrusion Protection Engine (or IPS depending on the SEP Version used).