Video Screencast Help
New Company Name and Logo Announced. Learn More.

symcorpuires.dll could not be found

Created: 05 Jun 2013 | 6 comments
Segun's picture

Hi Everyone,

I successfully installed Symantec Endpoint on one of my client machines, and i could manage it from my Endoint protection manager. But after a restart, i could not log on to the Enpoint Client again its showing the error "symcorpuires.dll could not be found".

Can anyone help.

Operating Systems:

Comments 6 CommentsJump to latest comment

W007's picture

Hello,

You can run a cleanwipe and re-install sep client

Same issue thread

https://www-secure.symantec.com/connect/forums/how...

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

Rafeeq's picture

Have you tried repairing the client from add/remove programs. ?

Chetan Savade's picture

Hi,

I would also suggest to repiar it first.

You can repair using add/remove program or with the help of original setup.exe

Chetan Savade
Sr.Technical Support Engineer, Endpoint Security
Enterprise Technical Support
CCNA | CCNP | MCSE | SCTS |

Don't forget to mark your thread as 'SOLVED' with the answer that best helps you.<

Brɨan's picture

What versiomn of SEP? Are you on 12.1?

Try repairing the client from add/remove programs.

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

Mithun Sanghavi's picture

Hello,

Run the setup of the Symantec Endpoint Protection client for the same version from the Symantec Endpoint Protection installation CD, or the setup file downloaded from the fileconnect site.

Hope that helps!!

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

Segun's picture

Thanks, 

I am runnig endpoint 12.1 and i have reinstalled from the Media but same problem persist.