Video Screencast Help

Symentec Endpoint : My computer hangs during 20 min after switch on

Created: 05 Dec 2013 • Updated: 11 Dec 2013 | 17 comments
This issue has been solved. See solution.

Hello

 

Every day my computer hangs permore or less 20 minutes with HDD working at 100%. CPU usage is more or less 0%

If I stop symantec I can use my computer

Sometimes it is due to ccSvtHst.exe, somteimes it Smc.exe

See here under a screenshot of performance monitor, HDD is 100% :Cattura.PNG

Any idea?

My version of Symantec Endpoint:

Cattura2.PNG

Regards

Operating Systems:

Comments 17 CommentsJump to latest comment

James007's picture

Check this

Symantec Endpoint Protection client shows high CPU usage immediately after virus definition updates.

 

 

Article:TECH170756 | Created: 2011-09-29 | Updated: 2011-10-17 | Article URL http://www.symantec.com/docs/TECH170756

 

SameerU's picture

Hi

Have you configured active scan when new definitions arrived ?

Regards

 

1yann's picture

James 007 : My CPU Usage is near 0%. And your article is for XP SP3 (I have W7 Ultimate 64)

Pete_4u2002 : Every time I switch ON the computer and everytime I connect my computer to my office VPN

SameerU : Where can I find this configuration?

Thanks to all

 

Regards

 

1yann's picture

Ok The Option "Rescan the cache when new definitions load" was enabled.

Now it is disabled. I'll check at next boot.

 

Regards

.Brian's picture

You're also on an old version. Latest is 12.1.4

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

SOLUTION
SameerU's picture

Hi 1yann

  1. Open the Symantec Endpoint Protection Manager (SEPM) console
  2. Click on the Policies tab on the far left side
  3. Highlight Antivirus and Antispyware under the View Policies column
  4. Highlight the policy in question under the Antivirus and Antispyware Policies window. If you have not created a new policy, select the existing policy.
  5. Within the middle column under Tasks, select Edit the Policy
  6. A new window will open.
  7. From the new window, there will be a menu on the left side, select Administrator-defined Scans
  8. From the Administrator-defined Scans window on the right side select the Advanced tab
  9. Unselect Run an Active Scan when new definitions arrive
  10. Click OK
  11. Either update the policy from the manager/client, or wait for the next update cycle

 

Regards

 

Clint's picture

I'm still on SEPM 11.0.5 (yah...I know, I know...should be on the latest 12.1.4 but keep getting sidetracked with higher-priority projects) where I tried that option to uncheck the "Run an Active Scan when new definitions arrive" awhile ago.  However, I vaguely recall that the scans still seemed to be running and thought client info wasn't being updated in my SEPM so I rechecked the box.  Perhaps a bug in v11.0.5 which, hopefully, doesn't exist in 12.1.4 anymore?

Clint

SameerU's picture

Hi

Have you got the chance to follow the steps mentioned above

1yann's picture

Hello,

I have no access to SEPM. This issue is on one computer.

The "Rescan the cache when new definitions load" was enabled again!

I'll check with IT in office next week.

Thanks

 

AjinBabu's picture

Hi, 

Which process is taking these high resources, and check the advanced logs.

Regards

Ajin

 

Riya31's picture

There are lots of client side issue got fixed in 12RU3 and RU4 version...Upgrade your client to latest SEP version.and monitor the performance.

1yann's picture

Hi,

 I have update to 12.1.4013.4013 and it works

Thanks for your help

SameerU's picture

Hi

Nice to your issue has resolved.

Dont forget to mark the solution which has resolved the issue

Regards

 

SUPPORT-2-SUPPORT's picture

Symantec always recommend to have latest available version installed which can resolved the issue.

Thanks,.

Regards,

S2S

 

Please don't forget to mark your thread solved with whatever answer helped you.