Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Sync AD with LDAP signing on.

Created: 14 Mar 2013 • Updated: 14 Mar 2013 | 4 comments
This issue has been solved. See solution.

After following this thread http://www.symantec.com/connect/forums/sepm-cant-connect-dc, I got synchronization to work with Active Directory.  Unfortunately my network requires "LDAP requires signing" to be set at enabled.  What can I do to get it to sync while keeping this object set in group policy? 

 

 

Operating Systems:

Comments 4 CommentsJump to latest comment

Mithun Sanghavi's picture

Hello,

Check this Article and follow the steps:

Attempt to import users from Active Directory by LDAP results in "Server failed to connect with target directory server."

http://www.symantec.com/docs/TECH104570

Unable to add directory server in SEPM Console

http://www.symantec.com/docs/TECH199298

Secondly, check this Thread:

https://www-secure.symantec.com/connect/forums/protection-manager-failed-connect-ad-server

Hope that helps!!

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

SOLUTION
Jerry Grant's picture

Thanks for the quick reply!  Unfortunatly I do have to keep LDAP signing on in group policy so that solution will not work. 

Mithun Sanghavi's picture

Hello,

Create and install a server certificate into your domain controller...then try to connect it.

Check this Threadhttps://www-secure.symantec.com/connect/forums/protection-manager-failed-connect-ad-server

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

.Brian's picture

Have you seen this KB

LDAP/Active Directory synchronization support for the Symantec Endpoint Protection Manager

Article:TECH186807  |  Created: 2012-04-19  |  Updated: 2012-04-19  |  Article URL http://www.symantec.com/docs/TECH186807

 

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.