Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

System assessment scan failed with return code 4

Created: 10 Apr 2013 • Updated: 14 May 2013 | 3 comments
This issue has been solved. See solution.

Hi,

When i am trying to run systen Assessment scan on all systems but its faile on some systems with return code 4.

Altiris Error.jpg

Operating Systems:

Comments 3 CommentsJump to latest comment

W007's picture
Patch Assessment failed with ExitCode=4
padding: 1px;padding-bottom: 3px ;font: 12px Arial; text-align: left;">Article:TECH173295 padding: 1px;font: 12px Arial; text-align: left;"> |  padding: 0px;font: 12px Arial; text-align: left;">Created: 2011-10-31 padding: 1px;font: 12px Arial; text-align: left;"> |  padding: 1px;font: 12px Arial; text-align: left;">Updated: 2011-10-31 padding: 1px;font: 12px Arial; text-align: left;"> |  padding: 1px;font: 12px Arial; text-align: left;">Article URL http://www.symantec.com/docs/TECH173295

Look this dicussion

https://www-secure.symantec.com/connect/forums/pat...

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

SOLUTION
Ambesh_444's picture

pls check with this.

It looks like this issue occurs if Windows System Assessment Scan is launched when many Microsoft COM+ applications are started (http://support.microsoft.com/kb/870655). Could you please try to modify schedule for Windows System Assessment Scan?

Thank& Regards,

Ambesh

"Your satisfaction is very important to us. If you find above information helpful or it has resolved your issue. Please don't forget to mark the thread as solved."