Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

system issue

Created: 06 Jun 2012 • Updated: 24 Jun 2012 | 10 comments
G4u's picture
This issue has been solved. See solution.

Hi

In my company some clients are not showing online.I have chcked and not found any issue from firewall.

Kindly resolved issue asap

Comments 10 CommentsJump to latest comment

pete_4u2002's picture

check this link

Client server troubleshooting
http://www.symantec.com/docs/TECH95789
 

if it does not help, pass on sylink log.

honey_jack's picture

Have you install the OS threw image disk??

If it then pls delete the hwid file from below path

Hkey_local_machine\Software\Symantec\Symantec Endpoint Protection\SMC\SYLINK\Sylink\(HardwareID)

C:\Program Files\Common Files\Symantec Shared\HWID

T o replace the sylink file of that systems.

https://www-secure.symantec.com/connect/downloads/...

https://www-secure.symantec.com/connect/downloads/...

https://www-secure.symantec.com/connect/downloads/...

Thanks & Regard

Honey Jack

If your issue has been solved, please use the "Mark as Solution" for the valid thread.

G4u's picture

Hi - I have tried such the steps before raising the forum. But as per your mentioned i will once try again.

G4u's picture

I have also share you that one of the system i have reinstalled with symantec but i donot know why still showing offline.

consoleadmin's picture

try the below step in that system where you have reinstalled

Deleted the following registry keys:
HKEY_USER\.DEFAULT\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet Settings\Connections\DefaultConnectionSettings
HKEY_USER\.DEFAULT\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet Settings\Connections\SavedLegacySettings
--Set the proxy enable in the registry to 0 under HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings
--Uncheck the proxy setting option in the internet options settings.
--Rebooted the system.
--Checked the client status : online and reporting to the server.

if it helpful then confirm

Thanks.

SOLUTION
G4u's picture

hello

when I remove the registry it shown online but why this error occur, anyu idea?

Thomas K's picture

Please give us more information. What version of Endpoint Protection are you using? List the OS's that are effected. How many systems is this happening on? Did you just perform an upgrade or new install? If so, what version did you migrate from?

G4u's picture

What version of Endpoint Protection are you using?

11.0.6005.562

 List the OS's that are effected.?

Vista

How many systems is this happening on?

currently engineer gave me 5 systems.

Did you just perform an upgrade or new install?

No, still in pending

 If so, what version did you migrate from?

12.1(RU1) but first do it in test enviornment.

Swapnil khare's picture
  • make sure you are able to telnet port 80
  • make sure port 8014 is open and you should be able to pine your Sepm server from client machine
  • copy sylink from working machine to non working machine as mentioned in link above
  • Alternatively check permissions for sep folders
  • Take reg backup and go to hklm/software/microsoft/windowsnt/currentversion/and delete image file execution option
  • also check and compare registry key from working machine and non working machine which would be hklm/soft/sep/sylink/sylink
  • Kindly upload Sylink Monitor Logs from Non-working machine , kindly run this for atleast 30 mins.

Also try below .

Check if you have multiple Entries in Sepm for machine which is offline , if yes delete 1 and reboot non working machine or do smc stop and start from command line .

Is Sepm sync with Active directory

you can get sylink monitor tool from here

http://service1.symantec.com/SUPPORT/ent-security.nsf/docid/2007456519454798

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.