Video Screencast Help

System Recovery 2011 "Attention needed"

Created: 31 Dec 2012 | 4 comments

I use SR2011 on SBS 2003.

I keep on getting an error in the bottom right icon tray saying Status - Attention Needed, Offsite copy 16%.

When I double click the icon it opens SR2011 and a bar appears saying "Connecting to [server]" which gets stuck towards the end. The only solution is to restart the server which is quite a bother. I have checked both disks and they have sufficient space for the backup. After a restart it all works fine for a few days and then I get the problem again. This is a recent problem and I have been running this software smoothly for some time.

Please can you advise how I can resolve this.

Many thanks.

Comments 4 CommentsJump to latest comment

JPMTJR's picture

It sounds to me as if the Symantec System Recovery service is not running. You go to "Run" and type "Services.msc". You can then verify that "Symantec SymSnap VSS Provider", SymSnapService", and "Symantec System Recovery" services are all running. if not then start them.

Once these Sevices indicate that they are "Started" then your SSR application should start up with no problem.

legaleagle's picture

Thank you for this. I tried your suggestion and indeed some of the them were not started. I started them but the connecting to server still went on for ever. I tried stopping and restarting any the Symantec System Recovery is now stuck in 'stopping'.

legaleagle's picture

I yesterday reset all the services and today I again got a message "Attention needed". I checked the services and the Sym Snap VSS provider was blank so I started it. Yesterday I had left it as started.

I double clicked the 'attention needed' icon and got the message which I am attaching. This is despite that the backup and offsite copy are both showing in the My Computer screen.

Please can you help.

Many thanks.

legaleagle's picture

I just carried out another backup which succeeded. I checked both back up disks and they had the new images. However, at the bottom it still says 'Attention needed Offsite copy 38% (which was increasing).

Please can you advise what this refers to as the backup is complete. What tends to happen is that this percentage of the offsite copy gets stuck and prevents the backup from working.