Video Screencast Help
Symantec Appoints Michael A. Brown CEO. Learn more.

System Recovery 2013 (desktop edition) install fails - no error message

Created: 26 Mar 2013 | 9 comments

Windows 8 x64 24Gig RAM: Downloaded trial version Symantec System Recovery 2013 (desktop edition), open folder and right click run as admin on file Browser.EXE to install the software. Installation blue bar scrolls across about 1/3 of the way then installation window closes with no message displayed. Would love to try out prior to purchase.

Operating Systems:

Comments 9 CommentsJump to latest comment

Russ1960's picture

Need to add: System is freshly reloaded the only software currently installed is Windows 8 x64 OS and Norton Internet Security 2013. Wanted to install System Recovery and take a snapshot of boot drive prior to installing other software.

Russ1960's picture

OK, Finally found the log file. It displays : ERROR: Installation failed with error -532462766. GetLastError = :0

Did a web search but found nothing.
Please help

Russ1960's picture

Copied from the System requirements section of the installation CD:

The following Microsoft .Net Framework versions are required for installing and using Symantec System Recovery:


Microsoft .NET Framework 2.0 SP2: Required to run the Symantec System Recovery installation program.


Microsoft .NET Framework 4.0 or later: Required to run and use Symantec System Recovery.

If the required .NET Framework versions are not already installed, the Symantec System Recovery installation program automatically installs them on your computer.

Regarding the comment that the program will automatically install the missing .NET Framework.... No it does not. Problem resolved.

Chris Riley's picture

Which version of Windows 8 are you using?

I've tested here with Win 8 Pro and did not see any issues like this.

Russ1960's picture

Windows 8 Pro x64bit. As stated earlier, this was a fresh install. Windows 8 and Norton Internet security were the only programs loaded at the time. Once I manually installed .Net Framework 3.5 the installation of System Recovery went as planned.

Chris Riley's picture

Did you do a custom install of Windows 8?

This article says that .NET 4.5 is automatically installed along with Windows 8:

http://msdn.microsoft.com/en-gb/library/hh506443.aspx

Russ1960's picture

Custom install, formatted drive and loaded OS. Yes .Net 4.5 is loaded as far as I understand. But my guess is that System Recovery does not recognize only .NET 4.5 and needs .NET 2.0 still to be loaded. To resolve my issues I went to Microsoft site and tried to manually install .NET 2.0 but was automatically redirected to .NET 3.5, after it installed I was able to load the System Recovery. BTW, upon initially experiencing my problem I contacted Symantec Tech Support and was told that this software is for business volume licensing and that they do not have the staff to support one and two user installations. So much for good customer support.

rajm's picture

Had a similiar issue with install on a Windows 8 machine. The install stopped when it tried to install Vtrack.sys.  I was able to cancel the install then login as the administrator  after a reboot to make sure the system was clean.

When I tried to install as "administrator"   the ID  it saw  the old install attempt,  cleaned it out then installed the entire product on that try.   I used the standard install . It did take me several attempts until I tried the Administrator ID .   This was on windows 8 Home premium environment.  FYI it has the same look and fell as the old Ghost 15.    Note the download also includes the iso for the recovery 32 and 64 bit.  I downloaded them rather than run the "Create  Recovery disk"   from one of the menus.  To activate administrator on NON win8 Prof  systems  the cmd  command  is  "net user administrator /active: yes ". 

 

 

Mahesh.Nayak's picture

Seems to be system specific : 

Have you tried going in control panel - add and remove features - enable dot net frame work by placing a check and reboot , then attempt a install ..

 

 

*** Please mark thread as solved if you consider this to have answered your question(s) ***