Video Screencast Help
Scheduled Maintenance: Symantec Connect is scheduled to be down Saturday, April 19 from 10am to 2pm Pacific Standard Time (GMT: 5pm to 9pm) for server migration and upgrades.
Please accept our apologies in advance for any inconvenience this might cause.

system running slow

Created: 11 Jan 2012 • Updated: 03 Apr 2012 | 8 comments
This issue has been solved. See solution.

Hi Friends- There alot of system working slow from last some days. This issue will come randomly running 40-50 system on time. When I have check that this issue will occur when AV defintion is going update.

This problem occur daily 3 times.

Kindly help me in this matter.

If any setting need to change then pls update.

This issue is occuring on my Local Branch. There atleast 3000 systems are avilable.

 

Regard

Sumit G.

Comments 8 CommentsJump to latest comment

AR Sharma's picture

AV update should not have any issue if bandwidth is average. Check if GUP design in place.

Also, check for schedule scan timing. But, if you are saying its 3 times a day, schedule scan may also not be the issue.

Check the following link for more help

Improving client and server performance:

http://www.symantec.com/business/support/index?page=content&id=HOWTO55341&actp=search&viewlocale=en_US&searchid=1326346896975

Adjusting scans to improve computer performance:

http://www.symantec.com/business/support/index?page=content&id=HOWTO55250&actp=search&viewlocale=en_US&searchid=1326346896975

Thanks & Regards,

AR Sharma, CISSP

IBM Certified System Admin- Lotus Domino V7

ITIL V2 Certified

pete_4u2002's picture

if it is during the update time, can you check the process that uses more memory/cpu?

is the definition download delta on these machines?

Mithun Sanghavi's picture

Hello,

I would suggest you to change the Liveupdate Policy for SEPM to update itself at a particular time.

 

and SEP to update themselves aswell only 1 time in entire day.

 

To avoid users from being affected, you can choose a right time when they are using the computers least. For example: Lunchtime.

Hope that helps!!

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

SOLUTION
Sumit G's picture

Hi- If I will be set the daily base at night approx 11.30pm then what the end time I will be set??

 

Pls update..

Regards

Sumit G.

Mithun Sanghavi's picture

Hello,

For a Liveupdate to complete, I think 20 min is more than enough.

However, in your case .. I would suggest a 1 - 5 hour difference.

Again, is the server performing any other tasks at night like Backup and so on ?

Please make sure that you do that that in account as well.

Hope that helps!!

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

Sumit G's picture

i have set the time Start 11:00 Pm and End 2:00 Am. But after setting, observer that server not getting latest patch..

I have manually update the patch in Server

Regards

Sumit G.

Sumit G's picture

Hi Mithun,

 

   I have set the timing start from 10:00 PM and End at 2:00 Am. But i have observe that till time server not get the patch.

 

Pls help to sorting.

Regards

Sumit G.

Sumit G's picture

Hi,

   Now updating in night time is working fine but pls clear one point why the system running slow if it running in office timing

Regards

Sumit G.