Video Screencast Help

System Service Manager - unable to get services running

Created: 16 Jul 2014 • Updated: 16 Jul 2014 | 2 comments
This issue has been solved. See solution.

i've changed and updated my password on the Windows Server and this same account was running the BE services.  i've tried to reset the logon account with the Service Manager and it accepts it but will not start the Services.  i've rebooted the Server as well, no change.

i'm seeing when i restart the services, The dependency service or group failed to start, error coming up as well.

any ideas on how to get this going?

 

Operating Systems:

Comments 2 CommentsJump to latest comment

AmolB's picture

Have you updated the credentials for SQL Server BKUPEXEC service?

EDIT: You can also update credentials using BEUtility.exe available at the root of Backup Exec 

installation directory.

SOLUTION
swixt's picture

oh right. surprise  appreciate that reminder of the SQL one.  i've changed and restarted all of them just fine! 

 

running a backup now!