Video Screencast Help

system slow

Created: 14 Apr 2014 • Updated: 16 Apr 2014 | 5 comments
pps's picture
This issue has been solved. See solution.

system getting slow after download the virus definition, how to resolve it?

Comments 5 CommentsJump to latest comment

technical_specialist's picture

How many system getting slow?

Turn off the Active Scan

How to turn off Active Scan when new definitions arrive

Article:TECH106098  |  Created: 2008-01-01  |  Updated: 2012-05-16  |  Article URL http://www.symantec.com/docs/TECH106098

High I/O disk using Endpoint Protection on Windows 8 machine

Article:TECH210603  |  Created: 2013-09-16  |  Updated: 2013-10-09  |  Article URL http://www.symantec.com/docs/TECH210603

 

SOLUTION
James007's picture

It's managed SEP client or Unmanaged SEP client ?

If managed Client See below articles

How to turn off Active Scan when new definitions arrive

 

Article:TECH106098 | Created: 2008-01-01 | Updated: 2012-05-16 | Article URL http://www.symantec.com/docs/TECH106098

About the file cache

Article:HOWTO27136 | Created: 2010-01-08 | Updated: 2010-01-15 | Article URL http://www.symantec.com/docs/HOWTO27136

If Unmanaged Client See below steps.

Try this and change the registry entry

You must set the following registry value: HKEY_LOCAL_MACHINE\SOFTWARE\Symantec\Symantec Endpoint Protection\AV\Quarantine\DefWatchMode=3 (REG_DWORD).

DefWatchMode
value action
0 Automatically repair and restore files in Quarantine silently
1 Repair the files in Quarantine silently without restoring
2 Prompt user
3 Do nothing

If you wont be able to modify the registry if the tamper protection is enabled. disable it for a min make the changes

 

Enabling, disabling, and configuring Tamper Protection in Endpoint Protection on unmanaged Clients

http://www.symantec.com/business/support/index?page=content&id=TECH102688
cooldude's picture

system getting slow after download the virus definition, how to resolve it?

Turn off the active scanning while applying the new defintion.

The following steps will change the policy configuration to disable these Active Scans.

  1. Open the Symantec Endpoint Protection Manager (SEPM) console
  2. Click on the Policies tab on the far left side
  3. Highlight Antivirus and Antispyware under the View Policies column
  4. Highlight the policy in question under the Antivirus and Antispyware Policies window. If you have not created a new policy, select the existing policy.
  5. Within the middle column under Tasks, select Edit the Policy
  6. A new window will open.
  7. From the new window, there will be a menu on the left side, select Administrator-defined Scans
  8. From the Administrator-defined Scans window on the right side select the Advanced tab
  9. Unselect Run an Active Scan when new definitions arrive
  10. Click OK
  11. Either update the policy from the manager/client, or wait for the next update cycle
.Brian's picture

Is an active scan running when new defs arrive? Check your scan log to confirm

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

pps's picture

Yes active scan was enabled. Turn off and problem solve.