Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

System State backup fails with error

Created: 09 Nov 2013 • Updated: 12 Nov 2013 | 4 comments
BobR2's picture
This issue has been solved. See solution.

Hi, I have a Windows Server 2008 R2 server with Backup Exec 2012, fully updated, getting an error when it backs up the local server's system state.  The error is:

V-79-57344-65245 - A failure occurred accessing the object list.

The item \\server.domain.com\System?State\System Files\System Files in use - skipped.
 

I've followed the link the in the error and have read/tried all the associated articles.  There is plenty of disk space available for the snapshot.  I have searched the registry for the use of / instead of \ in system paths (but am not convinced I searched everywhere required).  One of the articles mentions looking in the debug log.  I don't know how to do this, though.  Do I need to turn on the debug log somehow first?  And then how do I see the log afterward? 

The goal is to see the offending system file to know what the problem is, specifically, instead of just searching the registry until my eyes go cross-eyed.

Thanks in advance for any help.

Bob

Operating Systems:

Comments 4 CommentsJump to latest comment

pkh's picture

Did you turn on AOF in your system state backup job?

VJware's picture

Enable debugging using SGmon.exe and either post or pm me the debug log.

On the media server, open SGmon from \Program Files\Symantec\Backup Exec

Click on Tools - Settings and choose Job Engine & Remote Agent on the left-side. On the right-side, enable the option for debugging outside SGmon.

Click on Apply and then click on OK.

On the left pane, choose Job Engine, RAWS, Agent Browser & Capture to File. Keep SGmon running and rerun the backup.

After the backup failure, disable the previously enabled options from SGmon and exit it.

The log files will be under \Program Files\Symantec\Backup Exec\Logs and will typically have the server name as a prefix.

SOLUTION
BobR2's picture

Thanks for your two replies.  pkh, yes, AOF is on with "automatically select snapshot technology."

VJware, thanks for the info on how to do that.  I will set it up and run a system state backup this afternoon and will get back to you with the log.

Thanks!
Bob

BobR2's picture

VJware, I was able to see the offending file path in the log and corrected it in the registry.  Now the system state backup was successful.  Thanks for your help!

Bob