Video Screencast Help
Scheduled Maintenance: Symantec Connect is scheduled to be down Saturday, April 19 from 10am to 2pm Pacific Standard Time (GMT: 5pm to 9pm) for server migration and upgrades.
Please accept our apologies in advance for any inconvenience this might cause.

System State Restore

Created: 28 Dec 2012 | 4 comments

I have a Windows 2003 Virtual Machine that we back up the System State every night. My boss wanted to restore the System State from September to the particular server today in order to fix a problem that did not exist previous to November. The restore from Backup Exec 2010 R3 completed successfully and Backup Exec said to complete the restore, reboot the server. We rebooted the server and now it blue screens with a stop 0X0000007B. We restored the machine from a snapshot we took before the restore. Since it is a VM, we did not add any new hardware. This machine is not a DC.

Please let me know what needs to be done to restore the System State of a server.

Comments 4 CommentsJump to latest comment

pkh's picture

How did you backup the problem server?  Using RAWS as a physical machine or are you using a AVVI or Hyper-V agent?

BackupNovice's picture

I believe we are using RAWS. I am looking in the agents folder on our backup server and I do not see AVVI or Hyper-V Agent. IIs there a special way to backup System State and other data on a Virtual Server?

pkh's picture

The AVVI or Hyper-V agents are capbilities in the RAWS which you unlock when you install the apprropriate agent in the media server.

We restored the machine from a snapshot we took before the restore.

What snapshot are you refering to?  Describe exactly how you restore the VM.