Video Screencast Help

Systray icon and Network Threat Protection missing after Logoff/logon

Created: 06 Dec 2012 | 7 comments

Windows XP SP 3

Symantec Endpoing Protection 11.0.73 - Unmangaged (no Management server configured)

Everything is fine when the system is rebooted, but does not seem to load if the system is logged off, then logged back in later. Any ideas as to why?

I can open the status screen from the Start menu, and it shows Network Threat protecton to be compleatly gone. It will return to normal on reboot.

Comments 7 CommentsJump to latest comment

Rafeeq's picture

start the Symantec Network Access Control Service and set it to automatic. Network Threat Protection will be enabled after a restart.

ajharrison's picture

No good. The service goes back to a disabled status after a reboot.

All workstations show disabled service and they operate fine.

I ran Cleanwipe and reinstalled, still no change.

You are correct, it will be enabled after a restart, but not once it is logged off and another user signs in.

ajharrison's picture

Update. I removed 11.0.73 and re-installed version 11.0.63 and the problems have dissappered.

I would prefer to go forward rather than backwards with the software versions.

ᗺrian's picture

Did you upgrade to 11.0.73 from a previous version? If so, what version?

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

ajharrison's picture

Not an upgrade. It was a clean windows install and Installed 11.0.7 MP3 base + inline update  from Fileconnect