Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

Tamper protection showing off

Created: 28 Oct 2012 • Updated: 31 Oct 2012 | 7 comments


I am facing the Issue of Tamper protection showing off on many cleints

SEPM and SEP cleints version is 11x


Comments 7 CommentsJump to latest comment

pete_4u2002's picture

are these clients 64 bit OS?

if yes, SEP 11 does not support taper protection on 64 bit. SEP 12.1 has this feature enabled.

Sumit G's picture

How many client having same issue?

What OS version available?

What Sep version avaialble there.?


Sumit G.

Ian_C.'s picture

I don't know about sam30, but for me

How many client having same issue?

50% - 70% out of +-7000 clients

What OS version available?

WinXP, Win 7, Win2003, Win2008

What Sep version avaialble there.?

v11 RU5, v11 RU6 MP3, v11 RU7 MP2

So pretty much across the board.

One thing we have noticed, is that that number decreases as the day progresses. It would seem that as the clients report in initially, Tamper Protection is off and switches on shortly after, but is only reporting correctly after the next heartbeat.

Please mark the post that best solves your problem as the answer to this thread.
Chetan Savade's picture


As pete said in SEP 11 PTP feature is not supported on 64bit operating systems.

PTP feature is supported in SEP 12.1, it's supported on 64bit OS and Server operating systems as well.

Like Ian_C said does number decreases as the day progresses?

Please update this thread with latest updates.

Chetan Savade
Sr.Technical Support Engineer, Endpoint Security
Enterprise Technical Support

Don't forget to mark your thread as 'SOLVED' with the answer that best helps you.<

Mithun Sanghavi's picture


What version of SEP 11.x are you running?

Check these Threads with similar issue -

Secondly, I would suggest you to migrate the SEP clients to the latest version of SEP 11.0.7101 and above.

Hope this helps!!

Mithun Sanghavi
Associate Security Architect


Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

SameerU's picture


Please upgrade to SEP 12.1.RU1 MP1.