Video Screencast Help

Tandberg Loader LTO5 HP Ultrium Drive

Created: 07 Mar 2014 • Updated: 12 Mar 2014 | 10 comments
This issue has been solved. See solution.

Hi People,

we added to our Backup Exec 2012 a Tandberg Storageloader 1U Autoloader with a HP Ultrium 5 SCSI Drive. The loader appears under Windows as Tandberg Data StorageLoader\StorageLibrary without any sign of a problem.
In BackupExec 2012 apears only the Drive and not the loader with his 8 slots. But without the detect of the slots and the loader we cant configure the Backup to tape.
I am just testet to move a tape into the drive and running a inventory job. If i do this Backup Exec find the tape in the drive. If i move the tape back to the slot the tape disappear in the drive under Backup exec.
Under the tape details, in backup Exec, is shown the right drive.
Backup Exec is installed on a Windows 2012 R1 SP1 Server.

So why doenst appear the loader and the slots in Backup Exec?

Operating Systems:

Comments 10 CommentsJump to latest comment

Siddhant Saini's picture


Backup Exec 2012 (till today) cannot be installed as a Media Server (Backup Exec Server) on a Windows Server 2012. You need to install an Agent for Windows(AWS). Refer to the Software Compatibility List of Backup Exec 2012:

This functionality is added in Backup Exec 2014 which currently is in the Beta Testing phase(should be released soon). 

Edit: Nevertheless, to find a slight possibility of making it work(since you got Backup Exec 2012 installed on a Windows Server 2012), you might want to re-install Symantec Drivers using tapeinst.exe(in compatibility mode). Please refer to the following link:

Thanks and Regards,
Siddhant Saini

jwork's picture


my fault the Server where Backup Exec 2012 is running is a Windows 2008 R2 SP1 Server. Sorry for this wrong information.

Siddhant Saini's picture

No problem, please run tapeinst.exe again and install the drivers. 

You may want to refer to the following link:

Thanks and Regards,
Siddhant Saini

jwork's picture


i run that severaltime before opened this case. Ran it all the the from the Admin Console, and restartet around 2 times the Server after the install.

I have checked you link and the option there here is the result:

- Robotic Library Support is enabled

- The default driver, und Device Management, is the driver from Symantec

Here are the information from the tapeinst command, its in german but maybe it help:
Bandgeräte gefunden
Namen von Plug & Play-Bandgeräten gefunden
Hardware-ID = SCSI\SequentialHP______Ultrium_5-SCSI__Z61U
Instanzen eines IDE-Plug & Play-Geräts gefunden
Instanzen eines SCSI-Plug & Play-Geräts gefunden
Symantec-Gerätetreiber gefunden
Hardware-Scan abgeschlossen

Larry Fine's picture

Make sure that Windows is able to see both the tape drive AND the tape library as two separate entries in device manager.  If Windows cannot see it, then BE cannot see it.

This may help:

If you find this is a solution for the thread, please mark it as such.

jwork's picture

This isnt a Problem of Backup Exec. The Problem is between the Tandberg Storageloader and the Windows. Only LTO5 and LTO6 Tandberg StorageLoader are involved in this problem. The Drive of this loader has problem with the current Firmware when they are connected to a Adaptec 1045 Controller. With the previews Firmware of the Drive all will run.

I've got this Information from the Tandberg Support.

DerLa80's picture


i even got the same problem in this environment with Adapted and Tandberg.
Could you please let me know where to get this previous firmware?

Many thanks to you.

Kind regards

jwork's picture

Hello, i've got the file from Tandberg. Its attached to this answer.

DerLa80's picture

Thank you for providing the Firmware.
But sorry that i have to ask how to upgrade the drive-firmware without getting access to the loader with TDTool? Or is the upgrade possible via Web-Interface?

DerLa80's picture

Ups, sorry.

Just trying the TDTool in Admin-Mode and it works. :-)