Video Screencast Help

Tape 0(zero) byte free

Created: 07 Nov 2013 • Updated: 08 Nov 2013 | 5 comments
This issue has been solved. See solution.

Boa tarde a todos, 

Sou novo no mundo da symantec.

Coloquei tapes novas no robot. O syamntec já as reconheceu e já as associei ao media set. Mas mesmo assim dá a mensagem de 0 bytes free.

Quando forço a correr o backup para a tape dá a mensagem que não tem dispositivos para escrever. 

O que estou a fazer mal?


Operating Systems:

Comments 5 CommentsJump to latest comment

pkh's picture

Move your tapes to the scratch media set. Your job will be able to use them and after the job they would be automatically moved to the media set targeted by your job

AC GLPK's picture

Hi pkh, 

I did what you said but when i run the backup have the message "no idle devices are avaliable" as you can see in the image.

What can i do to make this backup run?


no idle devices are avaliable.png
pkh's picture

"no idle devices are avaliable" usually mean that there is a problem with the tape library or tape drive.

1) In the Windows Device Manager, make sure that the tape library and tape drive are functioning correctly.  The tape library should appear as an Unknown Medium Changer with a Microsoft driver and the tape drive should have a Symantec driver.

2) Run the tape manufacturer's diagnostic utility against the tape library/drive.  Make sure you select the write test and that you have stopped all the BE services beforehand.

lmosla's picture
have you ran an inventory on the tape drive? Run an erase on the tapes.  Make sure you have the Symantec tape drivers installed on the tape drive, see 
also see this document for things to check: