Video Screencast Help

tape barcode / media ID mixmatch question

Created: 29 Jan 2013 • Updated: 29 Jan 2013 | 3 comments
This issue has been solved. See solution.

Hello. In regards to this error:

Info bptm(pid=3036) media id 000174 mounted on drive index 0, drivepath {4,0,0,2}, drivename IBM.ULTRIUM-TD3.004, copy 2
1/29/2013 5:34:58 PM - Error bptm(pid=3036) incorrect media found in drive index 0, expected 000174, found 000100, FREEZING 000174

Tape drive of Dell Powervault 132T is reporting 6 digits from the bar code to NB. The inventory goes through fine, but I can't write to these tapes. I deleted them all and reinventoried, but the same thing is happening. These are new labels on these tapes.

Is there a command to set the barcode ID = media ID in NB? Or am off-base in thinking this way?

Discussion Filed Under:

Comments 3 CommentsJump to latest comment

Yasuhisa Ishikawa's picture

Have you once used this tape with media ID 000100?
The tape labeled 000174 is correctly added as media ID 000174, but when NetBackup tried to mount media ID 000174, 000100 is detected in media header.

To use this tape as 000174, label it. Select 000174 in [Media and Device Management]-[Media], right click->Label, unselect "verity ..." and click ok.

Authorized Symantec Consultant(ASC) Data Protection in Tokyo, Japan

lovethatcheese's picture

Yasuhisa,

Thanks for the timely response. Yes, these tapes were used in an old NB environment / Master. I relabeled them with new labels. I guess there was some steps I missed!

___

1/29/2013 9:17:23 PM - granted resource IBM.ULTRIUM-TD3.005
1/29/2013 6:17:40 PM - expected media 000166; found media 000022
1/29/2013 9:17:23 PM - requesting resource NetBackup:000166
1/29/2013 9:17:23 PM - granted resource 000166
1/29/2013 9:17:23 PM - granted resource IBM.ULTRIUM-TD3.005
1/29/2013 6:17:40 PM - end Label; elapsed time: 00:00:41
1/29/2013 9:17:23 PM - requesting resource NetBackup:000166
1/29/2013 9:17:23 PM - granted resource 000166
1/29/2013 9:17:23 PM - granted resource IBM.ULTRIUM-TD3.005
media manager found wrong tape in drive(93)

___

1/29/2013 6:14:52 PM - mounted; mount time: 00:00:32
1/29/2013 6:14:52 PM - Info bptm(pid=2380) EXITING with status 0 <----------        
1/29/2013 9:14:40 PM - requesting resource NetBackup:000174
1/29/2013 9:14:40 PM - granted resource 000174
1/29/2013 9:14:40 PM - granted resource IBM.ULTRIUM-TD3.004
1/29/2013 6:14:54 PM - Error bplabel(pid=2580) Media is assigned, and will not be labeled     
1/29/2013 6:14:54 PM - end Label; elapsed time: 00:00:38
1/29/2013 9:14:40 PM - requesting resource NetBackup:000174
1/29/2013 9:14:40 PM - granted resource 000174
1/29/2013 9:14:40 PM - granted resource IBM.ULTRIUM-TD3.004
cannot overwrite media, data on it is protected(168)

____

Regarding the 168 error - where is the 'allow media overwrite' ? is this something I should look into, or is there something else I am missing?

_____

Current Environment - NB 7.5.0.4 on Master / Media Servers. 7+ and above on clients (Red Hat).

OS - Windows Server 2008 R2 Enterprise on all

All media servers have MSDP / attached tape drive / enabled SLP's

___

Yasuhisa Ishikawa's picture

You can set which format of tapes to be overwritten in Media Server Host Properties>Media. But in this case, it has no effect because you need to overwrite NetBackup formatted tape - no such option here.

Be sure to uncheck "Verify media label before performing operation" when labeling. You can overwrite NetBackup tapes by this.

Authorized Symantec Consultant(ASC) Data Protection in Tokyo, Japan

SOLUTION