Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

tape from different pool

Created: 26 Mar 2013 • Updated: 26 Mar 2013 | 6 comments
This issue has been solved. See solution.

Hello

I changed a volume pool for a policy type standard from Pool_old to Pool_new

I run a maual backup for the policy. but the job details shows that the job is using a tape which I found out it belongs to Pool_old !!

I canceled the job and refreshed the policy but I still have the same problem

note: no override on the volume pool and bpplinfo mypolicy -U shows that the policy use Pool_new !!

any suggestion?

Operating Systems:

Comments 6 CommentsJump to latest comment

Marianne's picture

Try 'nbpemreq -updatepolicies' after policy changes have been made..

The default policy re-read by nbpem is 10 minutes.

Supporting Storage Foundation and VCS on Unix and Windows as well as NetBackup on Unix and Windows
Handy NBU Links

SARA_8's picture

it's been more thatn 2 hours and nbpem is not updating policy every 10 min !

Marianne's picture

I have personally experienced problems when making changes to policies (schedules, in my case).
nbpemreq -updatepolicies did not work for me.

You can also try 'nbpemreq -rereadconfig'.

If that does not work, I'm afraid you will need to restart NBU.

If you don't mind, please provide output of 'bppllist <policy-name> -U'

Supporting Storage Foundation and VCS on Unix and Windows as well as NetBackup on Unix and Windows
Handy NBU Links

SOLUTION
muhanad.daher's picture

Hi,

are you tried to create new policy with Pool_new volume pool?

Regards,

Muhanad Daher

Senior Data Center Engineer

Mark_Solutions's picture

If possible shut down NetBackup (provided nothing is running) and then check for any orphaned processes and kill them off or reboot the Master

Then bring NetBackup up again, wait 10 minutes and try again - that should have forced everything to be re-read and got rid of any orphaned processes that could be locking your changes

Hope this helps

Authorised Symantec Consultant

Don't forget to "Mark as Solution" if someones advice has solved your issue - and please bring back the Thumbs Up!!.