Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Tape Drive Issue (Drive Down)

Created: 27 Nov 2012 • Updated: 29 Jan 2013 | 4 comments
This issue has been solved. See solution.

Hi,

As I am new to this tool and as i have an issue with tape drive. The drive keep on going to down state.

I tried to up those drive through robtest but its unsuccessful.

When i checked the status through the cmd "vmoprcmd -report_disc" few drives is showing Missing device (drive).

Can any one help me how to check the library connectivity and drive status from OS level through command line.

 

Regards,

Vasu H

 

Comments 4 CommentsJump to latest comment

Marianne's picture

You are 100% correct when you say that you want to check OS level.

You just forgot to tell us WHICH OS...

NBU is supported on Windows, Linux and just about all Unix flavours. 

Please give all relevant info:

OS (and version) on media server

NBU version and patch level

In the meantime, go through these TNs:

http://www.symantec.com/docs/TECH169477

 

 

Supporting Storage Foundation and VCS on Unix and Windows as well as NetBackup on Unix and Windows
Handy NBU Links

SOLUTION
Sathish Kumar R's picture

If it is a windows OS means , Please check the Device manager -> Tape drives list first.

Regards,

Sathish

Vasu H's picture

Hi All,

Thanks for your support.

After rebooted the media server and tape library the issue has been resolved.

Regards,

Vasu H

Marianne's picture

Glad you got it fixed a MONTH later!

We can provide better assistance if you provide all relevant info, such as OS on media server and NBU version.
If a reboot fixed it, I guess it is a Windows media server? wink

Supporting Storage Foundation and VCS on Unix and Windows as well as NetBackup on Unix and Windows
Handy NBU Links