Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

Tape drive offline when trying to backup

Created: 10 Dec 2010 | 11 comments

Backup Exec 2010 SBS edition - 13.0 rev 2896

This is from the job monitor log:

Final error: 0xe000810c - Physical Volume Library Drive not available. Final error category: Backup Device Errors For additional information regarding this error refer to link V-79-57344-33036

This happens random, sometimes backups work for a week and then fail every day and I need to bring the tape device manually online.

This is our setup:

HP DL380 G6

HP P212 raid controller only serving the tapedevice.

HP storageworks 920 rackmodel

I've no clue and as far as I know the HW is supported by Symantec.

I watched other threads where people say the a raid controller is not supported by Symantec. But I checked the Symantec site and the P212 is supported.

Any help appreciated because I cannot log a ticket at Symantec because the site generate errors in every browser I tried.(when submitting a ticket)

rgds,

Comments 11 CommentsJump to latest comment

Munir2Fast's picture

Hi

Tape drive connect to a raid controller is not supported, please refer to the below link for more information :

http://www.symantec.com/docs/TECH44233

Thanks,

Munir

If this response answers your concern, please mark it as a "solution"

CraigV's picture

Hi Smartsysnv,

Technically you are right, but also wrong. That card is supported by Symantec, but only for disk. So if your backups were only going to disk, or to disk first, you would have no issues.

If you check the HP QuickSpecs link below, there is no mention of it supporting tape drives at all.

http://h18000.www1.hp.com/products/quickspecs/13203_na/13203_na.pdf

Check the link on the HP site below, and see if you can find the card you need...

http://h10010.www1.hp.com/wwpc/za/en/sm/WF08a/15351-15351-3328412-241475-241475-3884082.html

Cheers!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

Smartsysnv's picture

If you check the HP QuickSpecs link below, there is no mention of it supporting tape drives at all.

http://h18000.www1.hp.com/products/quickspecs/13203_na/13203_na.pdf

Copy/pasted directly from the doc:
 
LTO Ultrium Tape Drives
HP StorageWorks LTO-2 Ultrium 448 SAS Internal Tape Drive DW085A
HP StorageWorks LTO-2 Ultrium 448 SAS External Tape Drive DW086A
HP StorageWorks LTO-3 Ultrium 920 SAS Internal Tape Drive EH847A
HP StorageWorks LTO-3 Ultrium 920 SAS External Tape Drive EH848A
HP StorageWorks LTO-4 Ultrium 1760 SAS Internal Tape Drive EH919A
HP StorageWorks LTO-4 Ultrium 1760 SAS External Tape Drive EH920A
HP StorageWorks 1U SAS Rack-Mount Kit with one LTO-4 Ultrium 1760 EH946A
HP StorageWorks LTO-4 Ultrium 1840 SAS Internal Tape Drive EH860A
HP StorageWorks LTO-4 Ultrium 1840 SAS External Tape Drive EH861A

Still getting the offline error :/

CraigV's picture

...but not in BE...that is where it counts.

I obviously didn't read down far enough in the HP doc...sorry about that!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

Smartsysnv's picture

CraigV

Point me towards an official Symantec document that says my HW is not supported.

I've read many threads with the same issues and as far as I know its a Symantec issue.

No problems detected with HP storageworks...

I will run the debugtool from Symantec and post some info in here.

CraigV's picture

Check the link you mentioned. Symantec say that generally RAID cards aren't supported, and although the link shows your card IS supported, if you're not able to get it working currently, where do you think your problem lies?

You've ascertained that the card supports a tape drive on the HP QuickSpecs (shot for pointing that out to me when I didn't read down far enough), and that Symantec supports the card.

If you try running an NTBackup job to that device with all the BE services stopped, does it complete succesfully?

Couple of other things to consider doing:

1. Update your BE DDI drivers for the tape drive. Run the Device Configuration Wizard from within BE and install the Symantec drivers.

2. Update the firmware & drivers for the RAID card from HP's website.

3. Get hold of HP's LTT (Library & Tape Tools) utility, and run a couple of diagnostic checks against the drive. This is going to pick up if you have any physical hardware errors on the drive. If you do, see if you can replace it.

Laters!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

Smartsysnv's picture

Most of our customers are backing up with HP's raid cards if its a SAS tape drive.

Never experienced a problem with them. The backups ran fine for 5 months and then it was starting to show offline when trying to do an inventory job or at the end of a backup job.

NTBackup is not supported for SBS2008. So I tried HP backup software that come with the tapedevice and I've not experienced any problems.

1. Already did this, Symantec drivers are installed.

2. Next step to do.

3. I already updated the tape drive with HP LTT tools and run a diagnostic check (Symantec services disabled) and everything reported fine.

If point 2 cannot resolve the problems I am facing, I will install the 2010R2 version.

grtz.

Smartsysnv's picture

I ran a diagnostic check from Symantec tool:

Name:  Symantec SCSI Tape/Changer Log Driver
Type:  Kernel Driver
Status Setting Default Actual
Error State Stopped Running
Ok Start Type Demand Start Demand Start
Ok Log On As LocalSystem LocalSystem
Ok Exit Code   The operation completed successfully. 

Did not found anything on the Symantec support site about this error.

Found some more events in the eventviewer:

Log Name:      System
Source:        LSI_SAS
Date:          10/11/2010 23:26:52
Event ID:      129
Task Category: None
Level:         Warning
Keywords:      Classic
User:          N/A
Computer:      SBS2008
Description:
Reset to device, \Device\RaidPort0, was issued.
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="LSI_SAS" />
    <EventID Qualifiers="32772">129</EventID>
    <Level>3</Level>
    <Task>0</Task>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2010-11-10T22:26:52.106Z" />
    <EventRecordID>469825</EventRecordID>
    <Channel>System</Channel>
    <Computer>SBS2008.ETANCOBNL.LOCAL</Computer>
    <Security />
  </System>
  <EventData>
    <Data>\Device\RaidPort0</Data>
    <Binary>0F001800010000000000000081000480040000000000000000000000000000000000000000000000000000000000000000040000810004800000000000000000</Binary>
  </EventData>
</Event>
CraigV's picture

OK, had NO idea you were using SBS 2008.

So if the upgrade of the firmware/drivers to your SAS card didn't work, there is also the chance that the cable can be faulty. Don't ask me why, I have seen this happen with a SCSI cable that hadn't been moved in months!

See if you can replace the card, and whether or not you get the same error. If not, put the old cable back.

Other things to check include: that your services don't go offline in BE; that an AV isn't blocking your BE services from running correctly; uninstall the device completely out of SBS 2008 and BE 2010, and then reinstall after a reboot.

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

Smartsysnv's picture

I'll update this thread next year. Client well be on holiday for 2 weeks.