Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Tape drive shows no media. Inventory doesn't work.

Created: 10 Oct 2013 • Updated: 10 Oct 2013 | 3 comments
This issue has been solved. See solution.

After working perfectly for many months, Backup Exec 2012 shows no media in the tape drive.  We have an IBM Ultrium-HH3 single drive device.  I have rotated several tapes through it and they all show as no media.  When I run an inventory three things happen:  1. the drive name changes to red on the All Storage tab. 2. the drive goes offline. I then have to right-click on the tape drive name to uncheck offline. 3. I get errors related to the inventory.  The two inventory errors are:  "Inventory Drive 00030 - The job failed with the following error:  Physical Volume Library Drive or Robot paused, offline, or disabled."  The second error is: "The drive hardware is offline. Please confirm that the drive hardware is powered on an properly cabled."

How can I get it to recognize the tapes again?  I checked Device Manager and everything looks normal there.  This was suggested in a Knowledgebase article.

Using Backup Exec 2012
Version 14.0 Rev. 1798 (64-bit)
FIPS Version:  Not enabled

Thanks.

Operating Systems:

Comments 3 CommentsJump to latest comment

lmosla's picture
use tapeinst.exe to install the symantec drivers
try doing a full power cycle of the tape drive
 
1. Power Off the Server completely 
2. Power off the Tape Drive then 
3. Power on the Tape Drive  wait till it is at a 'Ready' State then
4. Power on the Server
 
Check Windows Events for System Errors: Event ID's 5,7,9,11,15 These errors point to scsi, controller or tape drive errors
 
SOLUTION
Larry Fine's picture

Your inventory failing is basically a victim of the drive going offline.  So, the real question is, why did your tape drive go offline?  And yes, doing an inventory job is a perfectly valid way to see if your hardware is working correctly.

If the steps above don't help, then check the near the tail of the adamm.log file.  It should give some more clues about the root cause.  Feel free to post your adamm.log file here and we will help translate it for you.

If you find this is a solution for the thread, please mark it as such.

FalconSteele's picture

I followed your steps and now everything is working perfectly again.  Thanks for the solution and fast response.  Our backups can continue as scheduled tonight.