Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

tape not reading

Created: 10 Dec 2012 • Updated: 14 Dec 2012 | 10 comments
This issue has been solved. See solution.

Hi ,

I am getting the following error

e0000f16 - The operation failed to acquire the minimum number of drives and media needed.

For additional information regarding this error refer to link V-79-57344-3862

Last week we had a power failure and the tape in the tape drive got stuck. It was not coming out. However the personnel at the remote office managed to remove the tape from the tape drive. After this any tape that is put in the tape drive, does not seem to be reading within Backup Exec.

I tried restarting the services but still it gives the same error.

Any idea what could be wrong?

Comments 10 CommentsJump to latest comment

VJware's picture

Try a power-cycle of the library/drive... And you might need to delete & re-add the storage to Backup Exec & pls ensure symantec drivers are being used for the drive + the medium changer should be using MS drivers & be listed as unknown.

CraigV's picture

Hi,

I'd recommend deleting it completely from within Windows first, then from within BE and disconnecting it from the server. Restart the server, and once Windows boots, shut it down.

Reconnect the library and start it up. Once done, start up the server, and use tapeinst.exe to install the Symantec drivers.

Depending on the model, you might want to get hold of the manufacturer's diagnostic utility to rule out any hardware faults as a result of the power failure.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

SOLUTION
zak2011's picture

Thanks Craig and VJware will try it out and update the post!

pkh's picture

You just need to re-select the target device and the target media set in your job.

zak2011's picture

I tried reselecting the target device and target media set. It didnt work.

 

CraigV's picture

OK...did you try the other suggestions?

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

zak2011's picture

Not yet..will be trying them soon. We could not shutdown the server yet due to some other constraints!

 

zak2011's picture

I have run the hardware diagnostics for the tape drive. It seems to have passed all tests.

However I still have to remove and add it again as Craig mentioned.

Will update post once this is done.

pkh's picture

Have you tried deleting and re-creating your job?

zak2011's picture

Thanks Craig. I ran the diagnostics for the tape drive and it shows it works fine.

So i removed the tape drive from BE ran the tapeinst.exe  and restarted the server , and it works now.

Thanks a lot for your help.