Video Screencast Help
Symantec Appoints Michael A. Brown CEO. Learn more.

Tape Usage - BE10d

Created: 04 Apr 2006 • Updated: 22 May 2010 | 4 comments

Is there anyway to make BackupExec Version 10d use the tapes better? I am running LTO2 tapes which duplicate my backups from disk, and they are rarely half filled, so I end up with a nightly backup being spanned across 5 or 6 tapes, when the whole backup would probably fit on 2 or 3 tapes. Often they are marked as having been written to, and only 96kb has been written to the tapes, leaving hundreds of gb free! Obviously this is not a very efficient use of tapes. I used to use TSM which used up all the tape, but BE doesn't seem to do this. Is there anyway to make it use more of the tape for a backup? Thanks, Martin.

Comments 4 CommentsJump to latest comment

Mike Finleyson's picture

That sure doesn't sound right. I have a location running an LTO1, using LTO tapes and consistently is getting 80gb of 97gb max. I have read on this forum of folks upgrading to 10d and having to use a lot more tapes, but that was not my experience. On our upgrade from 9.1 to 10.d, the tapes stayed about the same, but to be honest, we don't have a need for a lot of multiple tapes, so....
When you say you are duplicating your backup from disk, do you mean that you are doing a backup to disk, then backing up that backup out to tape? If so, have you tried backing up directly to tape to see if you get the same result?

Swati_Joshi's picture

Hi Martin!

Are you running a single job or different jobs for this?

In case you are running different jobs, create partitions and assign a different partition for each job since whenever you run a backup job,Backup Exec picks up tape from any slot randomly.

Hope this helps you.

Thanks and regards,

Note : If we do not receive your reply within two business days, this post would be marked "assumed answered" and would be moved to "answered questions" pool.

Steven Baker's picture

> Hi Martin!
>
> Are you running a single job or different jobs for
> this?
>
> In case you are running different jobs, create
> partitions and assign a different partition for each
> job since whenever you run a backup job,Backup Exec
> picks up tape from any slot randomly.
>
> Hope this helps you.
>
> Thanks and regards,
>
> Note : If we do not receive your reply within two
> business days, this post would be marked "assumed
> answered" and would be moved to "answered questions"
> pool.

Sorry to necro the post but this fits the scenario I'm experiencing.

Is there a way to force sequential usage of the tapes instead of picking a tape randomly? This method is causing my backups to be scattered across tapes and mixed with (on the same tape) backups from 3 weeks prior. It's a major mess.

Amruta Bhide's picture

Hello Martin,

Could you Update us on the Issue?
___________________________________________________________________

Hello Steven,
You could try creating partitions and targetting the jobs to the partition instead of the drive.
You can go through the following Article for more Information.
Creating, configuring, and targeting a backup job to a Robotic Library partition in Backup Exec 9.x and 10.x for Windows Servers

http://seer.support.veritas.com/docs/262055.htm


Hope that helps
******************************************************************
*****************************************************************

Note : If we do not receive your reply within two business days, this post would be marked �assumed answered� and would be moved to �answered questions� pool.


Thanks.